Jump to content
  • Who's Online   0 Members, 0 Anonymous, 34 Guests (See full list)

    There are no registered users currently online

  • 0
Sue_AS

Roxio RecordNow 9 Music Lab Premier

Question

Purchased Roxio RecordNow 9 Music Lab Premier.

Problem:

After opening and closing the software program,

when trying to re-open the program get the following message:

The trial version of this product has expired.

 

:blink: Have uninstalled and reinstalled 4 times.

Same result each time.

 

Using registered product.

Each time have entered the registration code during the installation process.

Also registered product online.

 

I see other persons having similar problems with other programs in this online support forum.

Any solutions found yet?

 

Any help much appreciated.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
:( I am having the same trouble with RecordNow Music Lab Premier 9. The Trial Version of this Product has expired. We can get NO help from ROXIO all they want you to do is Uninstall then Install. Takes a blame 2 hours to do all the necessary stuff to do a clean install. I want a REFUND !!!!

Share this post


Link to post
Share on other sites
  • 0
:( I am having the same trouble with RecordNow Music Lab Premier 9. The Trial Version of this Product has expired. We can get NO help from ROXIO all they want you to do is Uninstall then Install. Takes a blame 2 hours to do all the necessary stuff to do a clean install. I want a REFUND !!!!

 

I feel your pain.

I tried emailing for tech suport, never received a reply.

I am now trying to get help through the online support system.

No reply as yet. But hope springs eternal.

 

Roxio does give 30 days for a refund request so if your 30 days are not up as yet

and you are totally frustrated, I would suggest going for the refund.

 

That is what I plan to do if the only answer I get is uninstall and reinstall.

My computer is running just fine and I am not going to mess it up playing around like that.

Past experience doing so with other problematic software installations has taught me that much ;)

 

Meanwhile I will keep working to find a solution own my own

(within my 30 day refund period).

Should I figure it out I will post here again.

 

Thanks for your input.

At least now I know I am not alone out there.

I do like the software when I manage to get it open.

But installing and reinstalling...not for me.

Did that 4 times already, no sense to banging my head against a brick wall.

 

Too bad companies don't realize the value of the 'little guy consumer'

and the bad impression they leave behind when support turns out to be no support at all.

 

I know I only purchased this product because I had an earlier version of RedcordNow that worked just fine. And a year of emails from the company offering upgrades finally wore me down to make this purchase.

 

At the present I have downloaded a freeware program and it is working just fine.

You might want to try doing the same.

It really eases the frustration B)

Share this post


Link to post
Share on other sites
  • 0

Hey glad to hear from you. My system came with recordnow 6.5 and I went on Compaq website and downloaded RecordNow ver 7.22. Well when you use it one time it doesn't unload from memory and I had to end task via task manager but that was better than the #$%& that I am having with the Version 9. Hey another thing it took about 1hr 10min for the download file to download and I have DSL 1.5Mbps. It would take over 26 hours on a dialup connection. Also I just finished another uninstall/install. Selected Custom install and checked only (2) items to install well it installed EVERYTHING so I don't think their programmmers know what they are doing. Gonna get my money back I HOPE. By the way what free program are you trying. Thanks Leroy

Share this post


Link to post
Share on other sites
  • 0

Yep, I've got/had the same problem.

 

Downloaded the file (650'ish MB! - yep mine took about an hour too...) It worked for a few days and then I got the "The trial version of this product has expired." message. Realised after re-installing for the 3rd time that The installation dumps about 700 MB of stuff into the /temp directory and that if this is cleared the message appears on next use. Frankly if this is the case it seems a pretty dumb place to put the Program registration entry - in a folder which most people will periodically (or systematically) sweep and clear out!

Am going to expereiment with keeping RecordNow9 open while clearing to see if there's a file the system wants to keep.

 

Will try to remember to post the results.

 

Have written this in the hope that someone with greater tech ability than myself (non-professional inexperienced tech tweaker) might have any further ideas.

 

Do the Roxio tech people trawl these forums?

 

Love, Light & Peace

Linnz

Share this post


Link to post
Share on other sites
  • 0
Yep, I've got/had the same problem.

 

Downloaded the file (650'ish MB! - yep mine took about an hour too...) It worked for a few days and then I got the "The trial version of this product has expired." message. Realised after re-installing for the 3rd time that The installation dumps about 700 MB of stuff into the /temp directory and that if this is cleared the message appears on next use. Frankly if this is the case it seems a pretty dumb place to put the Program registration entry - in a folder which most people will periodically (or systematically) sweep and clear out!

 

Interesting Linnz!

I cleared the temp folder on my computer and yep...

The trial version of this product has expired. appeared again.

Linnz, I think you may be onto something.

Please do post again if you get it all sorted out.

I am going to reinstall (again) and check out the temp folder too.

That would make sense that some registration or other important RecordNow 9 info is getting cleared

when the temp folder is cleared.

PS:

Don't want to reveal what freeware I am using only because

if someone else follows my lead an it messes up their pc

then I shall feel quite awful that I recommended it on this forum.

Share this post


Link to post
Share on other sites
  • 0
Interesting Linnz!

I cleared the temp folder on my computer and yep...

The trial version of this product has expired. appeared again.

Still trying...

It might also explain why people have noticed that Roxio Software reports "Trial Version of this product has expired." after 7 days as that, may be the default number of days that windows takes before clearing/tidying up the temp folder. It's certainly the default number of days for those of us who use Norton Protected Recycle bins. For now I have uninstalled and am clearing miscellaneous other stuff before another re-install. Will keep watching this forum and the Roxio support in the hope that a solution is found for this ridiculous problem.

Love, Light & Peace

Linnz

 

PS: I run WinXP-ProSP2 on P4 3.2Gig HT processor with 2GB mem. In case any of that boring stuff is relevant...

Edited by Linnz

Share this post


Link to post
Share on other sites
  • 0
Still trying...

It might also explain why people have noticed that Roxio Software reports "Trial Version of this product has expired." after 7 days as that, may be the default number of days that windows takes before clearing/tidying up the temp folder. It's certainly the default number of days for those of us who use Norton Protected Recycle bins. For now I have uninstalled and am clearing miscellaneous other stuff before another re-install. Will keep watching this forum and the Roxio support in the hope that a solution is found for this ridiculous problem.

Love, Light & Peace

Linnz

 

PS: I run WinXP-ProSP2 on P4 3.2Gig HT processor with 2GB mem. In case any of that boring stuff is relevant...

 

Hello Linnz,

Here is the reply from Roxio Tech Support that I received regarding this problem:

 

Thank you for Contacting Roxio Technical Support

 

In Norton, please disable the one-touch checkup and if it asks for repair files of Roxio, do not say Yes as it can cause this error message to occur after installation.

 

Once you have disabled those, please follow the instructions listed below:

 

In order to correct this issue, you are going to need to uninstall and reinstall your copy of RecordNow 9.

Please follow the clean install instructions provided in our knowledge base.

http://kb.roxio.com/content/kb/Creator/000086CR

 

If you receive the Invalid CD key error, please click on the link below or copy and paste it into your address bar:

http://kb.roxio.com/content/kb/Creator/000116CR

 

Regards,

Roxio Technical Support

http://support.roxio.com

 

I have followed the above instructions to the letter.

Now it is just wait and see.

Hope this helps you Linnz and anyone else experiencing

"The trial version of this product has expired."

 

Sincerely,

with fingers crossed and hoping this really does the trick,

Sue_AS

 

PS: If you are using McAfee you don't have to do anything like the Norton instructions.

Share this post


Link to post
Share on other sites
  • 0
Hello Linnz,

Here is the reply from Roxio Tech Support that I received regarding this problem:

 

Thank you for Contacting Roxio Technical Support

 

In Norton, please disable the one-touch checkup and if it asks for repair files of Roxio, do not say Yes as it can cause this error message to occur after installation.

 

Once you have disabled those, please follow the instructions listed below:

 

In order to correct this issue, you are going to need to uninstall and reinstall your copy of RecordNow 9.

Please follow the clean install instructions provided in our knowledge base.

http://kb.roxio.com/content/kb/Creator/000086CR

 

If you receive the Invalid CD key error, please click on the link below or copy and paste it into your address bar:

http://kb.roxio.com/content/kb/Creator/000116CR

 

Regards,

Roxio Technical Support

http://support.roxio.com

 

I have followed the above instructions to the letter.

Now it is just wait and see.

Hope this helps you Linnz and anyone else experiencing

"The trial version of this product has expired."

 

Sincerely,

with fingers crossed and hoping this really does the trick,

Sue_AS

 

PS: If you are using McAfee you don't have to do anything like the Norton instructions.

 

Well Sue in my case the next day after I did ALL that stuff you did I still got the same message. I can't find a large 700 Mb file in a temp directory like Linzz was talking about. I looked in every temp directory I could find. Any way I am getting my money back those Pin heads at Roxio don't know how to fix the problem. Why should anyone have to go through all that garbage just to get a program to install properly. And why would it even reference a trial version, I thought I was purchasing the REAL THING. I didn't ask for a trial version. If it is a large file in a temp directory then Linzz needs to log on and chat with a tech and tell him what he has found. Anyway I am not gonna mess around and crash my system just to make RecordNow work. I have done a system recovery before twice and it takes a long time to get everything back on the Computer. Good luck and Please let me know if anyone finds a fix. Leroy

Edited by lhindman

Share this post


Link to post
Share on other sites
  • 0
Well Sue in my case the next day after I did ALL that stuff you did I still got the same message. I can't find a large 700 Mb file in a temp directory like Linzz was talking about. I looked in every temp directory I could find. Any way I am getting my money back those Pin heads at Roxio don't know how to fix the problem. Why should anyone have to go through all that garbage just to get a program to install properly. And why would it even reference a trial version, I thought I was purchasing the REAL THING. I didn't ask for a trial version. If it is a large file in a temp directory then Linzz needs to log on and chat with a tech and tell him what he has found. Anyway I am not gonna mess around and crash my system just to make RecordNow work. I have done a system recovery before twice and it takes a long time to get everything back on the Computer. Good luck and Please let me know if anyone finds a fix. Leroy

Hi Leroy,

Thanks for the update on your experience with RecordNow.

I understand how you feel.

 

Personally, I have found it difficult when getting tech support to get the techs to think outside the box.

I guess they usually follow troubleshooting 'trees' and they usually give solutions according to those.

 

I had the same problems with a couple of other big name pc software / hardware companies.

When I had pc with Windows 98SE I asked one particular company if a particular inkjet printer would work on that pc. They assured me it would so I purchased it.

Turned out the software program for the printer was way too large for that pc memory and processor to handle. But the techs kept telling me uninstall-reinstall. And it did mess up that computer big time.

That's why I am gun shy about any tech advice that goes down that path.

 

Well, I did as the Roxio tech instructed.

But it will also be an only one time deal for me should the solution fail for me also.

Refund will be my next solution too.

 

Leroy, sorry your problem hasn't been solved by the Roxio tech solution.

But sometimes I think they are only allowed to follow their troubleshooting 'trees'.

I'm sure many of them are quite capable of 'branching'out from the tree and coming up with real fixes but are not allowed to do so.

 

B) Hope your refund experience is better than your purchasing experience Leroy.

It is a shame the solution didn't work because RecordNow is a nice program.

PS: Don't forget to try some freeware programs - much smaller program file sizes and quite adequate for copying data to disc. :)

 

PPS: I also will post the result of my experience with the Roxio tech instructions, success or failure.

But I don't think we should be too hard on them. They are the messengers but remember they are not the company selling the product. I suppose somewhere in the future there will be a software patch or upgrade that resolves the problem. Perhaps they should call it RecordNow 9 Beta for the present <_<

Share this post


Link to post
Share on other sites
  • 0

Update on The trail version of this product has expired

The Roxio tech support instructions given to me to correct this error (see above post)

have now failed for me too.

Back to square one.

 

Please note, I did retry the tech instructions a second time

just to make sure it wasn't error on my part.

 

Plan to contact tech support one last time. Curious what they will suggest next.

 

If that fails it is a ride down refund road.

Too bad! I like the product when I can get it open.

Share this post


Link to post
Share on other sites
  • 0
Update on The trail version of this product has expired

The Roxio tech support instructions given to me to correct this error (see above post)

have now failed for me too.

Back to square one.

 

Please note, I did retry the tech instructions a second time

just to make sure it wasn't error on my part.

 

Plan to contact tech support one last time. Curious what they will suggest next.

 

If that fails it is a ride down refund road.

Too bad! I like the product when I can get it open.

 

Refund in process.

Apparently after contacting tech support one more time...

The only other solution they have to offer, besides the one that hasn't worked:

"Try creating a new account. Uninstall and reinstall again. Then get back to us."

Oops...I won't do it again. (and again :blink: and again :blink: until the 30 day refund has expired).

My last words.

Bye ya'll B)

Good luck with your Roxio RecordNow 9

It is a nice product when you can open and use it.

Share this post


Link to post
Share on other sites
  • 0

Question: Do all of us who are having this problem run Disk cleaning software like Norton One Button Checkup?

Cos if so, then that's where the problem is. Fortunately OBC lets you look @ stuff before you clear it. Here's where I got so far:-

The problem occurs if you delete a particular item in the Windows Registry scanner, not nailed down which one yet... It's now 3AM and I think I'm nearly there, but I need some Zzzzz's. Will be trying stuff tomorrow evening. Will keep you informed.

Love, Light & Peace

Linnz

Share this post


Link to post
Share on other sites
  • 0
Question: Do all of us who are having this problem run Disk cleaning software like Norton One Button Checkup?

Cos if so, then that's where the problem is. Fortunately OBC lets you look @ stuff before you clear it. Here's where I got so far:-

The problem occurs if you delete a particular item in the Windows Registry scanner, not nailed down which one yet... It's now 3AM and I think I'm nearly there, but I need some Zzzzz's. Will be trying stuff tomorrow evening. Will keep you informed.

Love, Light & Peace

Linnz

 

Yes I run NORTON One Touch Cleanup....They never told me to disable the one touch cleanup...Only said make sure I had Auto-Protect disabled while installing RecordNow. Even though I don't like to let something get the better of me I am not gonna find their program error for them & get back to them. If it is cleanup utilities doing this then their programmers should write a fix for it but it seems they are making no effort whatsoever to help us. And who in the world wants to go through all that uninstall BS on every program they buy. I am through with ROXIO.

Share this post


Link to post
Share on other sites
  • 0
Yes I run NORTON One Touch Cleanup....They never told me to disable the one touch cleanup...Only said make sure I had Auto-Protect disabled while installing RecordNow. Even though I don't like to let something get the better of me I am not gonna find their program error for them & get back to them. If it is cleanup utilities doing this then their programmers should write a fix for it but it seems they are making no effort whatsoever to help us. And who in the world wants to go through all that uninstall BS on every program they buy. I am through with ROXIO.

 

OK, time to issue a challenge to the Roxio Software guys and also to ask them why the heck they need us amateurs to sort out problems they've created by shoddy programming and poor testing?

 

On One Button Checkup I've disabled the following:-

 

Program Integrity Scan

Missing Program Files

“C:\Program Files\Roxio\Media Experience\CmDVDreg.exe” cannot access a necessary file “kcams.dll”

 

Windows Registry scan

Invalid ActivX/COM Entries

The key, “CLSID\{1D9F3BDE-42BF-A436-60C90662F053}\InprocServer32,” refers to a missing file, “TempVector.”

 

Invalid Application Paths

The key, “SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\VCU3DcheckApp.exe,” refers to an invalid application path, “C:\Program Files\Roxio\VideoCore 9\VCU3DcheckApp.exe.”

 

So Roxio Software Techies, the problem lies with one, some or all of those three items, frankly I've spent enough time finding that out and not getting paid for it, I'm not prepared to spend any more time trying to find out anything more. Now I've done your job for you perhaps you could let me have a refund and keep the program. There are plenty of people here, and elsewhere you're potentially in danger of losing money from.

 

Love, Light & Peace

Linnz

Share this post


Link to post
Share on other sites
  • 0

That's interesting info Linnz, and maybe it will help some of the other users here.

This being a user site tho, and not a Roxio or Sonic tech site, did you also send them the information?

Share this post


Link to post
Share on other sites
  • 0

Hi

I am new to this board so hope you will bare with me

My problem with RecordNow 9 started out to be a bit different from what I have read here. When the program was downloaded I got Yahoo Music Jukebox, I uninstalled the jukebox and thats when my problems started...no music I download would play, so I did a system restore, taking it back to before I uninstalled jukebox...then when I went to play music that was downloaded jukebox started to open then an error message said the database could not be found, I have tried to find a way to contact Roxio to ask what I should do, there was no way, that I could see of just asking this simple question...I went to add and remove to see if I could repair it but as you have all said it only has un-install...sorry I seem to have gone on a bit...can anyone on here help me please....I must add I am not really computer literate...in actual fact a complete novice.

After reading all the problems everyone has had with this program I am wondering wether to get a refund....any idea how I go about that too lol

Jill

Share this post


Link to post
Share on other sites
  • 0
Hi

I am new to this board so hope you will bare with me

My problem with RecordNow 9 started out to be a bit different from what I have read here. When the program was downloaded I got Yahoo Music Jukebox, I uninstalled the jukebox and thats when my problems started...no music I download would play, so I did a system restore, taking it back to before I uninstalled jukebox...then when I went to play music that was downloaded jukebox started to open then an error message said the database could not be found, I have tried to find a way to contact Roxio to ask what I should do, there was no way, that I could see of just asking this simple question...I went to add and remove to see if I could repair it but as you have all said it only has un-install...sorry I seem to have gone on a bit...can anyone on here help me please....I must add I am not really computer literate...in actual fact a complete novice.

After reading all the problems everyone has had with this program I am wondering wether to get a refund....any idea how I go about that too lol

Jill

 

I called customer support (1-866-280-7694) they will instruct you on how to get a refund.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×