Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Back to EMC8



I have an AMD 3400 laptop on which I installed Vista. :) My XP has EMC8 which works pretty decently. :) I have tried EMC9 on both systems and get the same issue - when copying to the disc is complete it will not finalise the disc. :angry2: I put EMC8 back on to the desktop... no problems so it is not the recorders I use. I did think that it might be the laptop DVD writer but I have plugged a USB Freecom Classic dual layer writer on to the laptop and found that if I used Vista it burned DVDs OK. Drag and drop recognises the drive but will not accept there is DVD media in the drive.


Bottom line is therefore that it is not the drive and not the media and therefore it has to be the software. I feel a bit cheated frankly. I have bought and downloaded something that is clearly not what it says on the lable as it were.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

You're partly right.... It's actually VISTA problem. There are tons of apps that will not work on it.

I don't disagree but I specifically asked Roxio if this was Vista compliant and they said .... YES :D ... though it now seems from experience that in this case YES means well maybe. :glare:


You will also have to totally remove EMC8 before installing EMC9 - the two don't like each other at all and if 8 wasn't cleanly removed, there will be problems

My laptop was a clean install of both Vista and EMC9 so that should not be a problem. Interesting thing though that I did have the same problem on both computers one running XP so I am just left baffled and a bit put out :(


Link to comment
Share on other sites

Let's put it this way - it WAS Vista compliant until Microsoft put out a zero day patch and messed things up. This was all down to MS making changes on the day Vista was released. It's a known issue and is being worked on

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...