Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Freezes


hotstuffstar

Question

Everytime I try to capture video, it freezes. This is only the 2nd or 3rd time I've used the program. It was working fine before! I have Videowave Professional v7.

 

I click "Capture" from the Start Menu and it hangs for about 10 mins, before loading and then I click "DV Sony" and it hangs for another 20 minutes," and then I click to Capture, and it hangs. Just to get to the beginning of one scene takes 1 hr!!!

 

Help!! :)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Everytime I try to capture video, it freezes. This is only the 2nd or 3rd time I've used the program. It was working fine before! I have Videowave Professional v7.

 

I click "Capture" from the Start Menu and it hangs for about 10 mins, before loading and then I click "DV Sony" and it hangs for another 20 minutes," and then I click to Capture, and it hangs. Just to get to the beginning of one scene takes 1 hr!!!

 

Help!! :)

 

 

If you are trying to capture from a digital video camera, you must do so using a firewire connection from the camera to the computer. If that is what you are doing? Make sure the firewire connections are good. Are you using a firwire cable that you bought separately, the inexpensive ones have been known to have problems?

 

Sometimes the order in which you start the camera and the program, plug in the connections and start capturing make a big difference in how it works. Your camera instructions should give you a procedure. You may have to go to the Sony site for FAQ to get some instructions.

 

Make sure your computer is free of mal-ware, that the hard disc is defragged, and that you have plenty of free space on the hard drive. Have you added any new progrmas lately? Also make sure that in Windows, you set your computer to best performance.

Link to comment
Share on other sites

Guest mlpasley

To add to what Steve said..... Check to see if your Windows Firewall has been turned on. An update turned that feature on and blocked capture on my computer until I turned it off again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...