Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
bjast

QT Pro.mov Records with No Sound

Question

I have a QT Pro movie which plays perfectly in QuickTime, and plays perfectly in Toast 8 preview. But when I burn it to DVD, or make a disk image of it, there is no audio.

 

Any assistance would be appreciated.

 

Bill J.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Usually the problem with no sound can be solved by installing the A52Codec available Here.

Share this post


Link to post
Share on other sites
  • 0
I have a QT Pro movie which plays perfectly in QuickTime, and plays perfectly in Toast 8 preview. But when I burn it to DVD, or make a disk image of it, there is no audio.

 

Any assistance would be appreciated.

 

Bill J.

 

 

Thanks for the suggestion, but i've been there and done that and it did not fix the issue.

 

Any other suggestions?

 

Thanks,

 

Bill

Share this post


Link to post
Share on other sites
  • 0
Thanks for the suggestion, but i've been there and done that and it did not fix the issue.

 

Any other suggestions?

 

Thanks,

 

Bill

What description does Toast give the Audio portion of the QuickTime movie? When Toast starts encoding the video what is the extension that Toast gives the audio file that it writes to the Roxio Converted Items folder?

Share this post


Link to post
Share on other sites
  • 0

In the Toast area where the original file is located to burn to a DVD, the Video reads:

 

H.264, 1024 x 768, 23.80 fps

 

The Audio portion reads:

 

Audio: Movie

 

Hope this helps

 

Bill

Share this post


Link to post
Share on other sites
  • 0
In the Toast area where the original file is located to burn to a DVD, the Video reads:

 

H.264, 1024 x 768, 23.80 fps

 

The Audio portion reads:

 

Audio: Movie

 

Hope this helps

 

Bill

Yes, that explains it. However, I don't know how to explain it properly. The audio doesn't seem to be multiplexed with the video so Toast doesn't see the audio tracks separately from the video track. I came across this in someone else's post a couple months ago but don't remember where that thread is.

 

Here's what I suggest. Open the movie in QT Pro. Choose Movie Properties. Select the Audio and click the Extract button. A new file opens with only the audio. Choose Select All and Copy. Go back to the movie and choose select all and Add to Selection and Scale. This should add a separate audio track in the movie properties list. Choose Save As to save this version of your movie. This should work with Toast.

 

I suggest testing this with a small clip of the movie so you don't have to waste time waiting for the files to be written and encoded.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the suggestion.

 

Unfortunately, when I open QT Pro and view the properties of the file it already shows a seperate track for the audio. With properties I listed above.

 

Hmm

 

Bill

Share this post


Link to post
Share on other sites
  • 0
Thanks for the suggestion.

 

Unfortunately, when I open QT Pro and view the properties of the file it already shows a seperate track for the audio. With properties I listed above.

 

Hmm

 

Bill

Yes, I know. That's how it was when I tested with a file like yours a couple months ago. I needed to extract that audio and reapply it. So give my suggestion a try.

Share this post


Link to post
Share on other sites
  • 0

Sorry for the need for clarification, but should I delete the original Audio track from movie properties once I have pasted the new audio into the movie, using 'Add to Selection & Scale'?

 

Thanks,

 

Bill

Share this post


Link to post
Share on other sites
  • 0
Sorry for the need for clarification, but should I delete the original Audio track from movie properties once I have pasted the new audio into the movie, using 'Add to Selection & Scale'?

 

Thanks,

 

Bill

I don't think it will matter either way. As I vaguely recall I simply unchecked the box next to the original audio file so that it wasn't active. Trim a small clip of your movie if you want to do a quick test.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×