Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Issues w/ EMCS 9



I purchased a copy of EMCS 9 and installed it on my pc. I am running widows vista home premium. About two days after I installed it, I tried to open easy audio capture and it started telling me that it couldn't find a certificate file or that the certificate file was corrupted.


I uninstalled the software and reinstalled about two days ago and this morning I tried to open videowave9 and it said "cannot find configurations files, please reinstall videowave."


I went to the control panel to repair the installation, but when the installshield wizard popped up a window opened telling me that my certificate file was gone or corrupted again.


Is anyone else having this problem? Is there any kind of fix, or did I pay for useless software?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...