Jump to content
  • 0

Everything Is Not Opening



Hi I was reading in here about CineMagic, tried to open it and it flashed on screen then nothing, using through home, the home app minimised to the start bar and then reappeared but no CineMagic.


I have now tried a few other things, Import and then same things happen, flashes on screen.


tried opening photosuite and it causes a windows error.


What on earth is going on here.


I havent even started to use EMC8 yet!!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Looks like the MS was active and decided that something in V8 was questionable. In the future, when you do an install on any program, make sure you are disconnected from the internet, run your anit-malware programs, defrag, reboot, shut down all your open programs including your anti-virus and anti-spy ware and then install.


BTW, I use that MS utility also and installed V8 with no problems. The MS was shut down during the install and I have had no problems since with it running. It looks like my original statement is correct rather than a real conflict.




Well I uninstalled MS Antisppyware, and ran a repair on the EMC8 installer using the CD.


Now I can open Photosuite and CineMagic.


What do you think happened?

Link to comment
Share on other sites

In short , some of MS products do questionable things behind the programes trying to run, id bet that the new spyware scanner by them, would have been the issue here, if you have any other issues , try un-installing it and use a cool freeware app like spybot, this seems a beeter product and it tends to screw up other apps less than the MS version, (remember it only just can out of beta)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...