Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem with Sonic 'MyDVD'...


Libris

Question

I haven't managed to use program to burn anything as of yet, as my first three attempts have all encountered this same issue.

 

It's MyDVD v.6, part of a 'DigitalMedia' interface.

 

I go to 'create a DVD', and MyDVD loads fine. It lets me change the text and background with no problems. However, when I tried to 'add files', I keep encountering the same error. It starts to import the media, and then first says that I need the correct codec to import. Being an AVI file and a new computer, no suprise, so I download DivX. Now, same file differiet problem: It imports the media all the way, and then tells me it can't make a thumbnail, and to check if I have the right decoder installed (Error -47010). I tried several diffrent files (all .AVI), same issue. The only thing that managed to import was a sample .wmv on the computer. I uninstalled DivX, reinstalled it. No change. I tried changing the files from .avi to .mpeg and .wmv, I get the same issue. The files play absoloutely fine in Windows Media Player.

 

Please help, and thank you.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...