Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

We are sorry for the inconvenience.


Teryx

Question

After installing EMC 9 I had some (out of the blue) crashing issues when working in Videowave. I uninstalled EMC 9 & I then updated Direct X 9, my video card with the latest drivers & the firmware for my burner. Reinstalled EMC 9 and now when working in Videowave As soon as i add transitions this message comes up "Video wave 9 has encountered a problem and needs to close. We are sorry for the inconvenience.

I thought it was just a transition problem until I tried to burn an DVD with MyDVD and recieved the same error. Very, very frustraiting I'm at the end of my rope. I'll list my Spec's Please HELP!

 

OS

Windows XP Pro. with service Pack 2; 5.1.2600

Type : Intel Pentium 4

Internal Specification : Intel® Pentium® 4 CPU 1.70GHz

Revision : E0

Technology : 0.18µ

 

 

Memory

512

DDR-SDRAM PC-2100 (133 MHz) - [DDR-266]

 

Video card

Manufacturer : ATI Technologies Inc (ATI Technologies Inc)

Model : Radeon 9600 Series (V350)

Bus Type : AGP

Total Memory : 128 MB

Texture Memory : 180 MB

Processor : ATI RADEON 9600 Series AGP (0x4150)

Converter : Internal DAC(400MHz)

Refresh Rate (min/max) : 56/85 Hz

 

DVD Burner

Type : CD-Rom

Specification : ATA/ATAPI

Manufacturer : PIONEER

Name : DVD-RW DVR-105

Revision : 1.33

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Did you try and squeeze every K of base memory including the windows desktop background picture to black deselecting screen savers. Cold boot making sure options stick. Then try EMC 9 with no other programs running. Hope this helps…

Exotic

Link to comment
Share on other sites

Your specs are a bit on the low side - as X said, switch to software rendering and also don't write directly to CD but burn as a .iso file to the hard drive first and then open that with Disc Copier

 

One other thing that may help a bit - go to control panel, system, advanced and in Performance, change to 'Adjust for best performance'

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...