Jump to content
  • 0

Mpeg2 error no permission bad install (no offline activation option)



I tried a clean install, still won't active mpeg2 codec, get the error no permission, bad install. why do some people get the offline activation option and some do not? first had a dla issue, second a cd key issue, now codec activation issue! this is a new dell vista home premium machine. is there a patch for this yet? iv'e spent many hours on this and need some help. also tried repair option, got some errors about a few things not being registered. what ar ethe actual files needed to do the activation ( what does activation look for and in what folder are they located, maybe windows isn't registering these files and it needs to be done manually using regsvr? I don't know. Someone that knows their stuff about this software please help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...