Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

No Erase


remoost

Question

Hi all,

 

I've Toast 6, and when i want 'erase' my DVD or CD it say's:

 

"The drive is busy or has been reserved by another application".

 

Then he eject the disc.

 

What can i do? In my system (cd's/dvd's) i say when i put a dvd in the Mac, the Mac has to 'negeer' (i don't know the English word).

 

Please help!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I wish I knew too. What a joke. I went through the Roxann help, database, etc. Nothing.

 

I get that same error.

 

If anyone else can offer a suggestion, that would be great.

 

I'm using a G5 Dual with OSX 10.4.3

 

My external drive is an EzQuest Firewire

Link to comment
Share on other sites

I have partially solved the problem:

 

I had a DVD-RW to erase. I got your same error over and over.

 

Then, I decided to click on the "Audio" tab. Then it worked!

 

I did not start the erase function. Then I switched back to the "Data" tab. Same error.

 

I clicked back on the "Audio" tab. It did not work! Weird.

 

After clicking all the tabs, including "video" and "copy" eventually "data" worked and I could erase the disk.

 

I had an old CD-RW from 1999 that I simply could not erase. Even my other computer--an Apple ibook with CDRW burning capability--wouldn't erase it! Maybe it was the way I burned it 5 years ago. I don't know.

 

You should also try selecting your external burner in the Apple Disk Utility and see if you can burn it there. It seems it works on my system.

 

So if you want to erase: start click Toast tabs OR use Apple Disk Utility.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...