Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

CinePlayer Error When Starting - Network Error Occurred


robmel1

Question

I have EMC 8 - Version 3.0.0 - Build 3.0.9.1a.

 

When starting CinePlayer a window pops up as follows:

 

Please wait while Windows configures Roxio CinePlayer

 

Followed by:

 

The feature you are trying to use is on a CD-ROM... Insert the Roxio EMC 8 Suite disk and click ok.

 

Then the following error message appears:

 

Error installing software. A network error occurred while attempting to read from the file: F:\7b1bb.msi.

 

If I keep hitting the "cancel" option on any windows that pop up the software will eventually load and I can use it to view a DVD.

 

Thanks for any help.

 

Robert

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

I tried doing the repair install but got the following error message:

 

Error 1306. Another application has exclusive access to the file C:\Documents and Settings\All Users\Application Data\Roxio\VideoUI\Plugins\VideoContent.psod. Please shut down all other applications, then click Retry.

 

I'm not sure what applications the message is referring to.

 

Thanks for any help.

 

Robert

Link to comment
Share on other sites

I have EMC 8 - Version 3.0.0 - Build 3.0.9.1a.

 

When starting CinePlayer a window pops up as follows:

 

Please wait while Windows configures Roxio CinePlayer

 

Followed by:

 

The feature you are trying to use is on a CD-ROM... Insert the Roxio EMC 8 Suite disk and click ok.

 

Then the following error message appears:

 

Error installing software. A network error occurred while attempting to read from the file: F:\7b1bb.msi.

 

If I keep hitting the "cancel" option on any windows that pop up the software will eventually load and I can use it to view a DVD.

 

Thanks for any help.

 

Robert

I'm pretty sure that this happens sometimes when you install the new CinePlayer over the old one. Did you have a previous version? I had to uninstall both V8 and the previous version and then reinstall V8 before it could run. I seem to remember that there was another fix. You may want to search for that.

 

Also try opening it from the Windows Programs menu path. If it works that way, just create a short cut for it.

Link to comment
Share on other sites

I'm pretty sure that this happens sometimes when you install the new CinePlayer over the old one. Did you have a previous version? I had to uninstall both V8 and the previous version and then reinstall V8 before it could run. I seem to remember that there was another fix. You may want to search for that.

 

Also try opening it from the Windows Programs menu path. If it works that way, just create a short cut for it.

 

I thought it might be that CinePlayer is trying to install over a previous install but I can't seem to find the program to uninstall it.

 

What's the correct way to uninstall and reinstall CinePlayer?

 

Also, I tried opening CinePlayer from the Windows Program path but got the same result - it tries to install CinePlayer even though I'm just trying to open it.

 

Robert

Link to comment
Share on other sites

I tried doing the repair install but got the following error message:

 

Error 1306. Another application has exclusive access to the file C:\Documents and Settings\All Users\Application Data\Roxio\VideoUI\Plugins\VideoContent.psod. Please shut down all other applications, then click Retry.

 

I'm not sure what applications the message is referring to.

 

Thanks for any help.

 

Robert

 

Make sure that nothing from Roxio is started including Drag 2 Disc and Media Manager Watch files. Look at the processes running and doule check that nothihng frome Sonic or Roxio is running.

Link to comment
Share on other sites

I was able to do the Repair Install but still with the same results as noted in my first post about this problem.

 

Does this mean I have to completely uninstall EMC8 and reinstall it? And if so, would I lose any work I had created?

 

Thanks,

 

Robert

Link to comment
Share on other sites

I was able to do the Repair Install but still with the same results as noted in my first post about this problem.

 

Does this mean I have to completely uninstall EMC8 and reinstall it? And if so, would I lose any work I had created?

 

Thanks,

 

Robert

 

You do back up your files don't you - just in case? Your work should not be lost.

Link to comment
Share on other sites

Is there anyone who knows the correct way to uninstall and reinstall CinePlayer? I would like to get this software to work correctly.

Thanks,

Robert

 

Robert, first make sure that any other old Roxio programs are uninstalled. Then try a repair install of the entire program using Windows Control Panel Add or Remove Programs. If that doesn't work, you may have to do a clean uninstall reinstall of the whole program getting ride of any other old Roxio programs/registry items. Look at the top of the V9 forum for instructions on how to do it. After the clean install, you could add in the other Roxio programs if you need to.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...