Jump to content
  • 0

Disc Copier Hangs during Browse Video files



I am running Windows XP Pro on a Dell desktop, and have a new DLink 323 Network Storage Device (basically a box with 2 drives that sits on the network). I have no problems using the NSD for backups, and for storing my DVD files of movies I have backed up. Using Roxio 7, I had no problems running the disc software to make a DVD from the backup file. Just installed Roxio 9 and now when I go to Disc Copier, and then want to browse my video files (which are on the NSD) it freezes and I have to END TASK to stop it. It may be problem with it reading the network storage, but now when I re-run Disc Copier and try to Browse, it appears it remembers the last place it browsed and freezes again. Even tried to turn off the NSD and restart, but same thing every time I click on browse in Disc Copy. Any suggestions? You would think the software would have some kind of time out and if it couln't access a folder or disk properly, it would stop and give up and give you back control -- but apparently not. And this all worked great in Roxio 7 with same PC, same NSD, same files. :(

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...