Jump to content
  • 0

clipping


lpmaven

Question

I am in the process of attempting to converet my lps to digital. When recording on roxio, the recording clips and I cannot turn the volume downs to avoid this. At other times the recording process simply stops. what can I do differently to avoid this?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Thanks for your comments. I have been out of town or would have gotten back sooner.

All my volume controls, including "Easy Audio Capture" are at the bottom. I am using USB "Line In' directly from a Numark turntable with its own small amp, size unknown. Sometimes the recording process stops, but often continues to the end.

2nd: I have difficulty exproting wave file to proper folder. It sends the file to another folder and then sends that folder to my destination folder. Also, it sends only about 1/2 the file to the folder.

3rd: I now have a folder with a file inside that my computer will not delete. The reply is that the name of the file is too long and it cannot be deleted.

 

I have a Dell Optiples GX620 running XP Pro; with a 3.4 Pentium 4, 80 gigs hard with 65 gigs free, and 1 gig RAM and a CD RW

My experience is that USB devices typically don't have a software volume control, that's unfortunate. In my case, I've been using an ADS Tech Instant Audio USB device. I can insert a preamp of some sort between my turntable and the USB device to actually control the input volume to the USB device. I would hope that your turntable, which feeds directly into your USB port? may have a volume control on it someplace, and that's where you're going to have to control the volume, none of the other controls that have been offered here will affect your USB input volume.

 

If the turntable has standard RCA outputs feeding the USB device, then you could unplug from there and feed that into the line-in of your sound card. Then you can control the input volume as shown/discussed above.

 

Hope that helps!

Link to comment
Share on other sites

Thanks for your comments. I have been out of town or would have gotten back sooner.

All my volume controls, including "Easy Audio Capture" are at the bottom. I am using USB "Line In' directly from a Numark turntable with its own small amp, size unknown. Sometimes the recording process stops, but often continues to the end.

2nd: I have difficulty exproting wave file to proper folder. It sends the file to another folder and then sends that folder to my destination folder. Also, it sends only about 1/2 the file to the folder.

3rd: I now have a folder with a file inside that my computer will not delete. The reply is that the name of the file is too long and it cannot be deleted.

 

I have a Dell Optiples GX620 running XP Pro; with a 3.4 Pentium 4, 80 gigs hard with 65 gigs free, and 1 gig RAM and a CD RW

Link to comment
Share on other sites

I have my turntable and preamp connected to the line in on my sound card (Audigy 2), not sure I understand what you mean by a 'USB line in'.

 

I looked at the Optiplex GX620 manual, but apparently that PC comes in different flavours: desktop, mini tower, small form factor and ultra small form factor computer.

 

Quick reference guide:

http://support.dell.com/support/edocs/syst...MF/K8502A01.pdf

 

User Manual

http://support.dell.com/support/edocs/syst...g/A02/index.htm

 

Are you using the integrated sound card or do you have a separate one in a PCI slot? For the integrated soundcard, the Mini tower, desktop and small form factor PCs show a blue line in connector at the back of the PC (that is not a USB connector). The text for this connector is::

Use the blue line-in connector to attach a record/playback device such as a cassette player, CD player, or VCR

 

On computers with a sound card, use the connector on the card.

 

The ultracompact version also shows a blue line in, with the text:

 

Use the blue line-in connector to attach a record/playback device such as a cassette player, CD player, or VCR.

 

Is that the connector you are using?

 

I attach the picture for Mini Tower, Desktop, and Small Form Factor Computers - Back-Panel Connectors

with the red arrow pointing to the line in connector. It is similar if you have the ultra small form factor PC.

 

 

If you are connecting through that line in jack, it seems that your turntable/preamplifier is amplifying the signal too much. If it does not have a built in volume control to reduce its output signal perhaps you could try placing a suitable attenuator between it and the line in.

 

For 2, in Easy Audio Capture, have you pointed it to the folder you want in the save to box? I have mine set to a folder I created in My Documents, F:\My Documents\Roxio\Recorded tracks (I've moved My documents folder to F:\ partition), and it has no problem creating the recorded file directly in that folder. As for the recorded file name the default is a prefix Audio, and successive recordings are saved as Audio.wav, Audio_1.wav, etc. You can change the prefix to anything you like, or indeed have a different one for each recording. Or if you mean exporting from Videowave, it is a similar procedure, mine is set to save the exported files to F:\My Documents\Roxio\Sound Editor, no problems with that either). Is the folder you want to save the recordings in deeply nested? I don't know if that might cause a problem if the path is very long.

 

For 3, I've not encountered that problem, but if you cannot simply right click on the file, click rename to shorten the name (but keep the file extension the same), then you might try unlocker (free)

http://ccollomb.free.fr/unlocker/#download

post-112-1175552610.png

Link to comment
Share on other sites

Just reducing the volume of what you hear from your loud speakers does not affect the volume of what is coming in from the line in of your sound card (the plug to which you've connected the external source, in your case your LP turntable and preamplifier).

I assumethat you are using line in or Analogmix and not 'what you hear' recording option.

 

There are two options, independent of each other so try both:

 

First, you can reduce the recording level used. In Easy Audio capture, you can try reducing the recording level, either manually, or by letting it sample a loud part of the track in Auto.

If that is not sufficient, you can reduce the volume of the line in. To do that depends a bit on the options your sound card has

 

If your sound card has a surround mixer with a separate line in volume control use that to reduce the volume of line in until you no longer get clipping. It is also a good idea if using analog mix to mute (or reduce volume to zero) of all other sources and recording devices.

 

If you don't have that, are recording from Analog mix(Linein/CD/Aux/TAD), use the Windows volume control (sndvol32.exe) set its options, properties to show all recording devices, reduce the volume of Analog Mix.

 

 

 

As an illustration on my system with Creative Audigy 2 sound card, these are the settings I have in surround mixer

 

If your sound card does not have a similar application, use Windows volume control

 

PS just realised that I show 'what you hear' at zero volume in the pic. I don't think that's necessary, it might prevent you from hearing anything while you are recording. Sorry for the slip up.

post-112-1174178452.png

post-112-1174178576.png

post-112-1174180191.png

Link to comment
Share on other sites

I am in the process of attempting to converet my lps to digital. When recording on roxio, the recording clips and I cannot turn the volume downs to avoid this. At other times the recording process simply stops. what can I do differently to avoid this?

All my volume indicators are at zero. The meters still clip. The process on Roxio is as low as it can get and still the meters clip. does this have anaything to do with the fact that recording most often ceases long before the side of the LP is complete?

Link to comment
Share on other sites

All my volume indicators are at zero. The meters still clip. The process on Roxio is as low as it can get and still the meters clip. does this have anaything to do with the fact that recording most often ceases long before the side of the LP is complete?

 

Change how you have it plugged into your sound card. If you have it plugged into the mic port, it isn't going to work, I don't believe.

 

Change it to the Line in port.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...