Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

After install EMC 9 program will not open


zen_a_tude

Question

Hi All,

I've had EMC 9 for about a month now. Initially I was having problems getting the program to activate the MPEG-2 aspect, but that was "solved" by some of the help I read through other folks experience. Everything was going fine until I downloaded and installed Microsoft's patch for the new Daylight Savings protocol. The next time I opened Video Wave, it said I needed to activate the MPEG-2 again. But when I tried to do so, it would not connect with Roxio's website. Since I'd been through the un-install, clean registry, and all the rest, a few times, I figured I'd do it that way. Now, after doing the complete un-install, then re-installing (this is the fourth time), the program will not open at all, and will give me an error when it tries to open, to be reported to Microsoft. It doesn't even prompt me to register the software. Here is the short version of trying to open Roxio Main (Home) window:

 

Error Signature

AppName: roxio_central33.exe AppVer. 3.30.45.0 ModName: unknown ModVer: 0.0.0.0 Offset: 001acd26

 

My Computer Specs:

Windows XP SP2

AMD 2.2 ghz

1 gig ram

nVidia FX5700 AGP 256 mb ram

SB X-Fi

ATI TV Wonder 650

Dial Up modem

 

Also, what is the url which allows someone to peruse Roxio's complete knowledge base, instead of just reading a page one is pointed to?

 

Would appreciate some help on this one.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

I think I may have a candidate as to why I can't do a fresh install of EMC 9 (and why the registry still has valid entries). The Cineplayer you mentioned, gi7omy, or rather a part of it is not deleted from my hard drive. The icon still resides in the Windows Control Panel, and I'm not given the option to delete it. Clicking on the icon opens the "About" index tab, but clicking either the Video or Audio tab brings up an error regarding file, "cmdvdpak.cpl" from system32. Checked and it is no longer installed.

I've checked all the usual places via Windows Explorer that the clean install help page lists, and come up with nothing. There is no CinePlayer listed in the Windows Instal Cleanup utility. There are couple of programs named CCScore[5.00.0000.0011], and CR2[4.00.0000.0003] but I've not figured out exactly what they are and I don't want to start deleting files willy nilly just yet. Would prefer understanding what I'm doing.

Anybody got some ideas as to where I'd find the "CinePlayer DVD Decoder Options" control program in the file system? :D

Link to comment
Share on other sites

You may have to run a cleanup tool as there could be traces of the Roxio/Sonic stuff left in the registry. Try the MS Cleanup utility, available here. Run that and remove any Roxio/Sonic entries it finds, then do a re-install

 

The knowledge base - try here

Link to comment
Share on other sites

Thanks for replying.

 

Would it be better to run Roxio's uninstall, then Microsoft's uninstall, or just use the Microsoft uninstall? Also, looking at the program entries in the Microsoft utility, I see a lot of programs listed with the prefix, ESS. I think these are all having to do with Creative Labs software, but one of them says:

ESSSonic [5.00.0000.0002] :unsure:

 

I installed a C++ update (2005 microsoft product) which was listed as an update for the ATI TV card. Could this be causing a conflict with the Roxio software? Would freeware codecs downloaded off the net interfere with Roxio?

Sure wish there was a better way to access Roxio's knowledge base. Feel like I speak a different language when I try to get help that way. It never comes up with any information to view :rolleyes:

Link to comment
Share on other sites

The cleanup utility is a general one - any program using the .msi files (MicroSoft Installer) does have a habit of leaving traces behind in the registry so that's why I suggested using that after the uninstall - to remove any traces

 

ESSSonic is part of your sound system so leave that - just anything with 'Sonic' or 'Roxio' on their own should be removed

Link to comment
Share on other sites

Under MSCONFIG, I made sure nothing is running in Startup. I also deleted the Cyberlink software just to be safe. Don't use it anyhow. However, after manually cleaning the registry of the Sonic and Roxio entries listed in the KB article, "Clean Installation of Easy Media Creator 8 or 9", and then running a registry cleaner (Fix-it Utilities 7, Pro), I checked the registry and found in HKEY_CLASSES_ROOT, six various entries for "SonicHTTPClient" and twelve various entries for "SonicLicenseManager". I wonder why the registry cleaner didn't get them? Could there be some part of the EMC9 program still installed which would still make the entries valid? If they aren't valid, I wonder if they are a necessary deletion in order for a clean install?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...