Jump to content
  • 0

do NOT install WMP11 or IE7 on it as they will definitely break EMC8

Struggling Tosh Hates Computer


First thanks to malatekid for pointing me to the EMC way to rotate a video - I will try that next time around as it looks as if I'll get more control over what happens. Rotating a video was one of the first problems I had, and this went unsolved until a few weeks ago (I failed to understand the response when I searched last year - and had not added the cilip to a colour frame, so I too found rotate wasn't available - and gave up in disgust). I have had EMC 8 for a year, and only recently managed to make a working DVD. I could easily have entered this forum spitting blood at any time in the last 6 months, but the remark I found in another thread (the subject) may be a clue to my troubles.

First things:

I have EMC 8 suite (not deluxe - which I have seen mentioned in this forum) I upaded to 8.05 some time ago, but recently 'repaired' from the original CD as DVD 8 claimed it's licence was corrupt.

PC is a Dell Latitude 610 (Notebook):

Pentium 2GHz

2GB 533MHz DDR

ATI Mobility RADEON X300 graphics (64MB)

Intel 915GM

XP Pro SP2 with all the latest updates

Zone-Labs Firewall

AVG Anti-Virus

IE 7

WMP 11

Office Pro



I chose Roxio because Dell had bundled Sonic software, so I felt I could be confident that the TSST TS-L532B drive would be supported properly. I was prompted to remove the DLA software before EMC would install, but have not touched 'Record Now Plus', which I still use without problems. I should point out that burning CDs and DVDs so far has not presented any problems to me.


I use the PC for work and play. I make a point of keeping it up-to date and reasonably secure.


The problems I have had with EMC8......

When I first use the pan and zoom editor and select 'advanced' the window stays the same size (so the 'ok' button is not visble. (tabbing until the control 'dissapears' and pressing 'enter' works around this, and the window is correct the next time I use the editor on that frame).

When I re-edit the advanced pan and zoom, the preview doesn't show the edited version. (there seem to be other instances of this sort of thing - where editing doesn't seem to have had any effect).

Crashes during Editing, Lock-ups, last saved version won't load, malfunctions or doesn't include the last changes that were made before the save......

Rendering issues: Missing frames from a slideshow (a 'black' slide appears), mangled transitions, and other random errors appearing in the production after about the first 10 minutes worth have been rendered. Crashes during rendering.

DVD Menu problems: Having finally assembled 5 slideshows from 'my parents 50th', I went for the MyDVD Express option. This first render was fine apart from the menu content and layout. After the MyDVD 8 repair I tried to use it to fix the menu - it broke it. The Menu became a kind of maze to navigate around (fortunately this defect is apparent in the preview, so I didn't make too many coasters).


The fact that I ever achieved the DVD is a wonder. (Compounded by the fact that my parent's DVD player won't recognise a DVD-R with less than 3Gb on it - but that was another story - and the resultant DVD (with the same slideshow repeated on a sub-menu) doesn't highlight the the sub-menu option when it's selected - they'll live with that).


My success was achieved by disconnecting from the Net, shutting down the virus checker etc etc rebooting and then doing the final render on mains power with power management turned down etc. I don't want to make a habit of this. (Even then it took two gos to render properly).


I particulary like the (idea of) ability to 'drill down' from a DVD Menu in MyDVD 8 and edit frames in one of the slideshows - never got it work though.


I am considering creating a new user account in XP specifically for editing video which might allow me to run the PC in this mode, without WMP11 IE7 etc etc, if this might be worth my while. My current set-up is just too usefull as it is (when I'm not using EMC 8).


Your suggestions as to how I can get EMC8 to work like it did for the original (positive) reviewers?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I was under the impression tht the X300 (similar to you) wouldn't be troubled for memory due to Radeon's hypermemory trick. Besides it seems to render much the same using the 'software' option.

Task mangler reports that most of my main memory is 'free' even during rendering (CPU at 100%), which surprised me.

I mostly suspected the power management or virus scanner was interfering with the rendering (or one the drive indexing apps, like media manager's folder watching). However, I think the rendering is the least of my problems. Are IE7 or WMP11 responsible for all the other stuff?

And I forgot to mention that I gave up with the CD Label creator after I had rotated an image (well tried to) and got different results when printed (distortion/loss of rotation). I never recovered the layout after I tried to impose my own text on it, and the picture resize controls appeared to get muddled up. Couldn't see the point in having to 'calibrate' my printer. Bailed out after several re-boots & 2 hours and knocked out a perfectly good sleeve in ten minutes using word. Last week I used the same tool to make a dvd sleeve with no trouble at all (although I went through the printer calibration again and hadn't tried to rotate anything).

And my Dell refuses to hibernate when roxio is running (claiming a lack of resources) - project editing, not rendering that is - I don't expect miracles.

However, rather than cursing roxio (and I've read a few blogs...) I'd like to get it working properly. Have you found a common cause amongst others with these kinds of problems? From the 'how to' guide I get the impression that EMC doesn't like to co-exist with anyththing. I would expect it to run slowly, but not badly.

Link to comment
Share on other sites

There is a slight difference - you list yours as


ATI Mobility RADEON X300 graphics (64MB)


Mine's 256 MB


First thing - turn off the av scan during render, also don't use the power management (it should be on mains power so it won't be needed)

Link to comment
Share on other sites

Personally I wouldn't install IE7 or WMP11 at all (even in a separate account) as they will change the underlying OS kernel no matter which account is running


The problem you are running into would really be down to the graphics system on the laptop - 64 MB is not really man enough to do rendering and that's why you have to shut down everything else (rendering is extremely resource hungry)


I have a similar setup on my laptop and I won't use it for any rendering work - even this beast takes time to finish off rendering

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...