Jump to content
  • 0

Napster


azaouk

Question

I am having a problem that I am hoping someone can help me with. Everytime I log in Roxio starts the installer and asks me to insert the Roxio Easy Media Creator 7 Program CD to install Napster Client. When I select Yes it just repeats the same thing, and i have to select No about 3 times before I get rid of it. This also happens if I try to run any Roxio application. I have EMC 7.5 and I am running Win XP Media Center on a P4 3.0Ghz with 2 GB of RAM. I would rather not have to uninstall EMC and reinstall again.

 

Thank you

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Have you tried going to the Napster site and seeing if there is an update? You might have to update it, the uninstall Napster in Windows Add Remove programs.

 

As explanation - Roxio used to be put out by a company called Roxio. The company then called Roxio bought the software and name for Napster, and sold the Roxio software and name to another company called Sonic. The company formerly called Roxio then renamed itself Napster.

 

V.7 is the last Version put out by the former company called Roxio, and it was after they had aquired Napster.

 

However, many people have solved the installation problem by installing Napster, and, once the program was happy, uninstalling it again.

 

Lynn

Link to comment
Share on other sites

I am now having the same problem. I'm running 7.5. I've tried all the ideas listed in the messages here, and keep getting the same thing. I'm a little worried about downloading Napster from their website as I don't want to get all the spam that comes with the download. Funny thing though, it was working fine for the past year or so and just now started acting up.

 

Any good solutions out there. :)

 

What part of the 6 month old thread did you not read???? You won't be getting spam on your computer, downloading the latest update for Napster.

Link to comment
Share on other sites

Thanks Lynn for being there.

 

No, and IE7 is not installed. I thought problems like this would/could happen, so I went to the Microsoft website and told them to 'NOT OFFER' this update again, way back in February.

 

I had to update EMC 7, because I was installing AVG (antivirus) 7.5 and during the installation the program said that it had detected EMC 7 which causes problems with AVG (as well as other problems), and it directed me to the Roxio website because an update was available.

 

So, I stopped the installation, downloaded the update (EMC 7.1.1.189), installed the update, and when I had to restart my machine is when I got the above message (mulitple times) and every time I sign in.

 

I installed the AVG anyway (cuz I don't want to be on the Internet without antivirus), but the problem persisted. I have now uninstalled EVERYTHING ROXIO (including registry entries), and will go with NERO for now.

 

Don't get me wrong, I loved the Easy Media Creator, and I loved making slideshows of my grandchildren that they can play on their DVD players. I would like to have that back, if I could. BUT, after the update, NOTHING on Easy Media Creator worked, and I got tired of pressing cancel - so I uninstalled it until a solution can be found.

 

Does that make any sense? I sure hope so. Any suggestions, not mentioned above would be welcome, but I want it to work this time, because removing that many Roxio registry entries was a real pain.

Link to comment
Share on other sites

I am having the same problem, but after UPDATING to EMC 7.1.1.189. After the update, the above message appears, and I have to click cancel MORE than three times, every time I long on.

 

Any answers would be welcome. Have already tried ALL of the answers in this thread, as well as others in other threads.

 

Running an OLD machine:

 

Athlon XP 1500+ 1.33 GHz

256 MB RAM

Via: AGP 4x

Sony DVD-RW

HP 52x CD-RW

Link to comment
Share on other sites

Did you add or update any programs since it last worked?

 

That would include if you allowed auto-update to update Internet Explorer 6 to IE 7 - makes some major changes deep inside the Operating System, and has caused many programs (not limited to Roxio, but most definately including EMC 7 and 7.5) to cease working.

 

Lynn

Link to comment
Share on other sites

What part of the 6 month old thread did you not read???? You won't be getting spam on your computer, downloading the latest update for Napster.

 

 

Sarcasm aside, I'm having the same problem. I did go to Napster and downloaded the latest version. Then uninstalled it, all to no avail. I'm still getting the stupid popup asking me to insert my CD to reinstall Napster. Just started out of the blue. I've had so many problems and conflicts out of EMC 7.0 that I'm about ready to find another program, in spite of the fact that I enjoy the features of EMC.

 

Any help out there besides the reinstall Napster idea?

 

Everything in EMC still works, but I have to cancel the stupid popup at least 3 times before I can do anything.

 

Thanks in advance!

Link to comment
Share on other sites

Guest mlpasley
I am having a problem that I am hoping someone can help me with. Everytime I log in Roxio starts the installer and asks me to insert the Roxio Easy Media Creator 7 Program CD to install Napster Client. When I select Yes it just repeats the same thing, and i have to select No about 3 times before I get rid of it. This also happens if I try to run any Roxio application. I have EMC 7.5 and I am running Win XP Media Center on a P4 3.0Ghz with 2 GB of RAM. I would rather not have to uninstall EMC and reinstall again.

 

Thank you

 

Have you tried going to the Napster site and seeing if there is an update? You might have to update it, the uninstall Napster in Windows Add Remove programs.

Link to comment
Share on other sites

Have you tried going to the Napster site and seeing if there is an update? You might have to update it, the uninstall Napster in Windows Add Remove programs.

 

 

I am now having the same problem. I'm running 7.5. I've tried all the ideas listed in the messages here, and keep getting the same thing. I'm a little worried about downloading Napster from their website as I don't want to get all the spam that comes with the download. Funny thing though, it was working fine for the past year or so and just now started acting up.

 

Any good solutions out there. :)

Link to comment
Share on other sites

I am now having the same problem. I'm running 7.5. I've tried all the ideas listed in the messages here, and keep getting the same thing. I'm a little worried about downloading Napster from their website as I don't want to get all the spam that comes with the download. Funny thing though, it was working fine for the past year or so and just now started acting up.

 

Any good solutions out there. :)

The solutions earlier in this thread apply to EMC 7.

 

When Roxio EMC 7.5 was issued by Sonic, there was no longer any connection between the Roxio software and the company now called Napster.

 

Lynn

Link to comment
Share on other sites

Just a quick followup...I have hopefully fixed the problem. Went to the "Ask RoxAnn" answer-base...and they had a note to go into Control Panel, Add/Remove Programs, click on EMC and then click the "Change" button.

 

Basically you go in and do a "repair" to the install. Seems to have corrected the problem.

 

Fingers crossed... :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...