Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem with Sound Editor


thelowedown

Question

I recently upgraded to EMC 9 and for the most part have had no problems.

 

I have been recording music and other stuff off the internet and have had no big problems until recently.

 

Now, everytime I try to record something, at 2 mins and 6 seconds exactly, the sound editor takes up all the available memory and freezes everything. the only way to unfreeze is to stop the recording, which sucks because now I have an incomplete recording.

 

any ideas on what is causing this?

 

please help!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I recently upgraded to EMC 9 and for the most part have had no problems.

 

I have been recording music and other stuff off the internet and have had no big problems until recently.

 

Now, everytime I try to record something, at 2 mins and 6 seconds exactly, the sound editor takes up all the available memory and freezes everything. the only way to unfreeze is to stop the recording, which sucks because now I have an incomplete recording.

 

any ideas on what is causing this?

 

please help!

Not sure really but make sure you've cleaned up the temp files on your system and defragged your hard drive.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...