Jump to content
Sign in to follow this  
yakfisherman

Stop Ex Cd Creator From Launching

Recommended Posts

Everytime I put a blank CD or DVD into any of my DVD/CD drives EZ CD Creator launches and this causes the system to freeze when I'm doing a buckup using Ghost. How can I stop the Project selector from launching everytime I insert a blank disc into the drive? I'm using ver 5.3.2.34, need to get newer version but for now I need to stop this auto launch issue, someone please help

Share this post


Link to post
Share on other sites
Everytime I put a blank CD or DVD into any of my DVD/CD drives EZ CD Creator launches and this causes the system to freeze when I'm doing a buckup using Ghost. How can I stop the Project selector from launching everytime I insert a blank disc into the drive? I'm using ver 5.3.2.34, need to get newer version but for now I need to stop this auto launch issue, someone please help

 

My first reaction is to jwonder if you have a BLANK blank, directly out of hte package or off the spindle? Or did you make the MISTAKE of formatting it?

 

If you did, and it is R media, carefully move it somewhere else, such as the trashcan.

 

If it is RW media, it can be erased and reused.

 

Lynn

Share this post


Link to post
Share on other sites
Everytime I put a blank CD or DVD into any of my DVD/CD drives EZ CD Creator launches and this causes the system to freeze when I'm doing a buckup using Ghost. How can I stop the Project selector from launching everytime I insert a blank disc into the drive? I'm using ver 5.3.2.34, need to get newer version but for now I need to stop this auto launch issue, someone please help

 

This has nothing to do with Direct CD.

 

Best way to stop Project Selector launching is to stop it from loading when windows starts.

Run the registry editor (Regedit) and go to the key at

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

 

There you should see an entry for CreateCD50, the project selector, which should look like this:

"CreateCD50"="\"C:\\Program Files\\Common Files\\Adaptec Shared\\CreateCD\\CreateCD50.exe\" -r"

 

Delete that entry, and project selector won't load and run resident when you start Windows. It means you'll have to click on an icon when you want ECDC, but that's a small price to pay. Later updates killed this "feature" anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×