Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Experience


ezrider90

Question

Only feature working in MX is music the others (pictures, movies, DVD) return an error-Setup error: Failure to load resources from the resource file. Please check setup. If you click on OK the application closes. Anyone else experiencing this problem, do you know a fix. :(

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Only feature working in MX is music the others (pictures, movies, DVD) return an error-Setup error: Failure to load resources from the resource file. Please check setup. If you click on OK the application closes. Anyone else experiencing this problem, do you know a fix. :(

If you had an earlier version of CinePlayer when you installed EMC 9, it probably screwed things up. Remove the earlier version and try a repair install. To get mine to work, I had to uninstall everything, clean up and then reinstall.

Link to comment
Share on other sites

If you had an earlier version of CinePlayer when you installed EMC 9, it probably screwed things up. Remove the earlier version and try a repair install. To get mine to work, I had to uninstall everything, clean up and then reinstall.

 

I have both version 2.01 from EMC 7.5, and whatever the new Interactual version is that comes with EMC9, running on my computer.

 

I installed EMC 9 before installing EMC 7.5.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...