Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Freeze When Encoding Menus


soundcreationsinc

Question

This has been a very frustrating issue for me and is very reproducable.

 

PROJECT 1

 

3 seperate AVI files along with their associated buttons , etc.

 

Create an ISO image of the DVD project it always seems to just hang up when it is time to create the menus.

 

PROJECT 2

 

1 AVI file : I edited the above 3 movies into one long continuous one, then plaved the chapter marks where the individual movies need to begin.

 

Create the ISO image and everything runs as expected.

Menus are rendered and project is complete.

 

This has happened on several major projects I have been working on and all had to be resolved in this way.

The headache is in watching something render for a couple of hours and then not complete causing you to loose time just rendering something that fails.

 

I have read about video drivers and other issues which I have took note of and installed but the problem is in how EMC-8 handles rendering a project that contains more than one video file in the DVD project.

Like I mentioned before this occurs everytime using the Project 1 scenario.

 

Thanks for looking into this.

Simeon Amburgey

 

*****System******

Biostar M7NCG Pro motherboard

Athlon XP 2500+

1.5 gb DDR 333 RAM

NVIDIA GeForce4 MX Integrated GPU

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

How long are the productions in time??

 

The whole time for content is less than 30 minutes.

The project I refer to above is divided into three sections.

 

5 minute intro

15 minute music with video

10 minute documentary style presentation.

 

These all render fine in the multiple AVI project.

As I mentioned before was that while the rendering menus screen is sitting there frozen i can hit cancel and burn the resulting ISO image and it will play the individual videos fine.

There is just something happening when you are working with a project containing multiple videos.

 

The project did burn correctly menus and all when the three files were edited into one larger one.

Link to comment
Share on other sites

HEAT is a CPU's worst enemy. Heat can cause a PC to do some really strange stuff. Indeed, take off the case and clean out the dust bunnys on a regular basis!! If you keep the CPU box on the floor, I would suggest doing this every six months minimum. I've even seen computer CPU fans clogged with cat and dog hair!! Not only the CPU fan. Also keep the vents around the power supply clean. If the power supply over heats, the voltages can vary also creating random problems.

 

You guys are missing the point.

 

Here it is explained another way:

Scenario 1

 

Movie 1

Movie 2

Movie 3

 

All are inserted into the project with their corresponding buttons created.

After the initial rendering I get an infinite hang when the create menus step begins.

 

Scenario 2:

Using same movies as above but edited together to form just one

 

Movie 1 : Movie 2 : Movie 3 - All one single video file

 

Insert the single file into the project and create chapters within it to point to the beginning of each movie.

Using the above approach I am able to get a succesful creation of the project along with the menus...no hang up.

 

So this is the question.

Why does one single file with chapter pointers work and the other using seperate movies does not?

I have tried this with short test movies and get the same result.

I hope my explanation helps to clarify what I am seeing.

Is there anyone else who has ever seen this??

Link to comment
Share on other sites

You guys are missing the point.

 

Here it is explained another way:

Scenario 1

 

Movie 1

Movie 2

Movie 3

 

All are inserted into the project with their corresponding buttons created.

After the initial rendering I get an infinite hang when the create menus step begins.

 

Scenario 2:

Using same movies as above but edited together to form just one

 

Movie 1 : Movie 2 : Movie 3 - All one single video file

 

Insert the single file into the project and create chapters within it to point to the beginning of each movie.

Using the above approach I am able to get a succesful creation of the project along with the menus...no hang up.

 

So this is the question.

Why does one single file with chapter pointers work and the other using seperate movies does not?

I have tried this with short test movies and get the same result.

I hope my explanation helps to clarify what I am seeing.

Is there anyone else who has ever seen this??

 

Are you using the default style, Brook? If not, try Brook.

 

From Tools – Options, are you using Software Render? If hardware, try software.

 

With these settings, try adding a short clip, 3 times so that you have 3 menu buttons.

 

Before Burn, open Task Manager so you can keep an eye on CPU usage.

 

And of course Burn to File.

Link to comment
Share on other sites

HEAT is a CPU's worst enemy. Heat can cause a PC to do some really strange stuff. Indeed, take off the case and clean out the dust bunnys on a regular basis!! If you keep the CPU box on the floor, I would suggest doing this every six months minimum. I've even seen computer CPU fans clogged with cat and dog hair!! Not only the CPU fan. Also keep the vents around the power supply clean. If the power supply over heats, the voltages can vary also creating random problems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...