Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems in captured video in Videowave


woodie

Question

The first family film I captured after installing EMC9 last year was a nightmare to edit due to the native sound, which I wanted to keep, being distorted when I was nearly finished, a sort of jerky bzzzzz. At the same time the film jerks. I ploughed on, scrapping what I had done and capturing it again from scratch, but the pleasure of doing it was gone as this continued and I nearly gave up as it was taking hours of my not-working time. Sometimes I would shut down and it would be ok for a few minutes after starting. Oddly, after all that it burned OK, but I had to do it in short bursts rather than have a good run at it as it was so tedious.

I have just captured our latest holiday film and it has already started doing this right at the beginning. It is so disheartening. Can anyone provide a solution - in none technical language, please.

 

Our system basics are -

CPU=AMD Athlon XP 2100+ ~1.7GHz

Memory=1535 MB

1.73 GHz 1.50GB Ram

OS=Windows XP Home Service Pack 2(5.1.2600)

DirectX=9.0c

Creative SB Audigy

NVidia GeForce 6800 GT

System Mechanic

McAfee Firewall and Virus Protector

 

Many thanks

Woodie

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Thanks Grandpa Bruce, your suggestion worked, thankyou for making it easy to follow too!

Sorry, I should have said I was working in Videowave. Should I clear the Proxy files regularly or are they something to do with the capturing and only to be done once?

Regards

Woodie

Link to comment
Share on other sites

Thanks Grandpa Bruce, your suggestion worked, thankyou for making it easy to follow too!

Sorry, I should have said I was working in Videowave. Should I clear the Proxy files regularly or are they something to do with the capturing and only to be done once?

Regards

Woodie

 

Spoke too soon, the jerky noise started up again after a few more minutes. I tried switching McAfee off too but it has not helped. Can you suggest something else to try please?

Woodie

Link to comment
Share on other sites

For some users, adjusting the audio acceleration down helps:

Go to Control Panel

Select Sounds & Audio Devices

Click the AUDIO TAB

Under Default PLAYBACK device, click ADVANCED

Click Performance TAB

For hardware acceleration, move the slider to the left a few notches.

Link to comment
Share on other sites

For some users, adjusting the audio acceleration down helps:

Go to Control Panel

Select Sounds & Audio Devices

Click the AUDIO TAB

Under Default PLAYBACK device, click ADVANCED

Click Performance TAB

For hardware acceleration, move the slider to the left a few notches.

 

 

ggrussell,

Oh joy, I do believe you have cracked it. I have been running the film and doing bits of editing for 10 minutes without problem. It has not gone that long before without hissing at me!!

Thankyou so much.

Woodie

Link to comment
Share on other sites

The first family film I captured after installing EMC9 last year was a nightmare to edit due to the native sound, which I wanted to keep, being distorted when I was nearly finished, a sort of jerky bzzzzz. At the same time the film jerks. I ploughed on, scrapping what I had done and capturing it again from scratch, but the pleasure of doing it was gone as this continued and I nearly gave up as it was taking hours of my not-working time. Sometimes I would shut down and it would be ok for a few minutes after starting. Oddly, after all that it burned OK, but I had to do it in short bursts rather than have a good run at it as it was so tedious.

I have just captured our latest holiday film and it has already started doing this right at the beginning. It is so disheartening. Can anyone provide a solution - in none technical language, please.

 

Our system basics are -

CPU=AMD Athlon XP 2100+ ~1.7GHz

Memory=1535 MB

1.73 GHz 1.50GB Ram

OS=Windows XP Home Service Pack 2(5.1.2600)

DirectX=9.0c

Creative SB Audigy

NVidia GeForce 6800 GT

System Mechanic

McAfee Firewall and Virus Protector

 

Many thanks

Woodie

 

You didn't say what program you are using for your editing, but you should be using VideoWave.

 

First, make sure that you have the latest drivers for both your video card and your sound card. Then, try turning off McAfee. Clear the proxy files, by clicking on Tools, then Options, then on the Clear button below, and to the right of Proxy Files.

Link to comment
Share on other sites

Thanks Grandpa Bruce, your suggestion worked, thankyou for making it easy to follow too!

Sorry, I should have said I was working in Videowave. Should I clear the Proxy files regularly or are they something to do with the capturing and only to be done once?

Regards

Woodie

 

You are welcome, and I am glad that Gary dropped in to offer the audio acceleration fix. I empty the Proxy files, periodically.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...