Jump to content
  • 0

Videowave Hangup


REDWAGON

Question

Has anyone had any problems with EMC 7.5 Videowave hanging up when you start to drag and drop photos into the slides ? Usually the first photo will drop into slide one O.K. but then when the next photo is dragged down into slide two the hour glass shows up and the hangup starts.

 

Curious if anyone else has had this type of problem.

 

Frank...

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

About the only thing I have been able to do to decrease that problem is the following:

 

When dragging photos from a folder that has many, many photos, don't drag a photo from near the top of the list and then go way to the bottom of the list of photos and drag it next. For some reason it takes forever for EMC 7.5 to catch up to where you are in the folder. Better to drag files from the top onto the slides, then if they are not in the order you want you can move them afterwards when you are in the Storyline view

 

Also, when you drag the photos and try and drop them onto the nexact slide, sometimes you can get a hangup doing that. I found out no matter what slide number you are dragging to, just drag it down to the last slide on the end of the line. It will automatically drop into the next open slide.

 

I still get some hangups even doing what I know helps but to date haven't really found an answer to why I still get some hangups. Although I HAVE found the answer---I now have EMC 9 deluxe and you can drag any number of slides onto the slide numbers just by holding down the CTRL key and clicking on as many photos as you want and then clicking on ADD. I really liked EMC 7.5 but 9 has so much more abilities.

 

Frank...

Link to comment
Share on other sites

About the only thing I have been able to do to decrease that problem is the following:

 

When dragging photos from a folder that has many, many photos, don't drag a photo from near the top of the list and then go way to the bottom of the list of photos and drag it next. For some reason it takes forever for EMC 7.5 to catch up to where you are in the folder. Better to drag files from the top onto the slides, then if they are not in the order you want you can move them afterwards when you are in the Storyline view

 

Also, when you drag the photos and try and drop them onto the nexact slide, sometimes you can get a hangup doing that. I found out no matter what slide number you are dragging to, just drag it down to the last slide on the end of the line. It will automatically drop into the next open slide.

 

I still get some hangups even doing what I know helps but to date haven't really found an answer to why I still get some hangups. Although I HAVE found the answer---I now have EMC 9 deluxe and you can drag any number of slides onto the slide numbers just by holding down the CTRL key and clicking on as many photos as you want and then clicking on ADD. I really liked EMC 7.5 but 9 has so much more abilities.

 

Frank...

 

 

I am addressing EMC 7.5 with the following:

 

Frank, I have a folder with about 200 pictures. I tried to recreate your problem and could not. I dragged a photo from the top of the list, then dragged one from near the bottom. It came in with no problem.

 

You can use the Ctrl key, pick whatever photos you want, and drag them down to Storyline, with no problem at all.

 

If you want a series of photos, you click on the first one, hold down the Shift key, click on the last photo in the series, and all of the photos between the first one clicked, and the last one clicked, will be highlighted, and you can drag them down to Storyline.

 

I like the user interface in EMC 7.5 far better than what is there in EMC 9.

Link to comment
Share on other sites

Thanks Bruce for the information. I am very familiar with the CTRL & Shift keys to get multiple moves. However, when I use either of these keys to get several photos into the slides, I get an immediate Hangup. That's really the problem I have been having. And pretty much most of the time I can even drag and drop just one photo down and I get the same type of endless hangup. I'm totally stumped on why this is happening.

 

I have never had to remove or re-install EMC 7.5 beofre this started happening so again, Have no idea what my problem might be. Thanks for the reply Bruce . Most any suggestions are welcome.

 

Frank...

Link to comment
Share on other sites

Thanks Bruce for the information. I am very familiar with the CTRL & Shift keys to get multiple moves. However, when I use either of these keys to get several photos into the slides, I get an immediate Hangup. That's really the problem I have been having. And pretty much most of the time I can even drag and drop just one photo down and I get the same type of endless hangup. I'm totally stumped on why this is happening.

 

I have never had to remove or re-install EMC 7.5 beofre this started happening so again, Have no idea what my problem might be. Thanks for the reply Bruce . Most any suggestions are welcome.

 

Frank...

 

Frank, I know that you know about the keys. :) I was just letting you know that I don't have that problem.

 

Now, did you uninstall EMC 7.7, before you installed EMC 9, then reinstall EMC 7.5? That is the only way that I could get both suites to work properly.

Link to comment
Share on other sites

Thanks again Bruce for the reply. I had EMC 7.5 running all by itself on my notebook computer for a very long time and had absolutely no problems. Then I had a whole bunch of photos, jpg's from my Canon camera taken at a party for my father-in-law that just passed away some months ago.

 

Well, the family wanted me to make a DVD of the whole thing, add some music, transitions, text slides etc. and that's when my problems started. I placed all of the photos, audio files etc. all in the same folder to start with. Then while trying to drag and drop the photos in Videowave, I started getting this hangup problem. I fought the problem for several weeks and decided to remove the 7.5 from the notebook and then I used EMC 9 deluxe (on another desktop computer) and completed the project and had no problems.

 

That's about the whole story. Then just today I saw the one reply post about the problem that I had and gave the OP some tips I remembered from when the program was having no problems. If I couild ever figure out what caused that problem, I would re-install 7.5 back on the notebook as I really liked it.

 

Frank...

Link to comment
Share on other sites

Has anyone had any problems with EMC 7.5 Videowave hanging up when you start to drag and drop photos into the slides ? Usually the first photo will drop into slide one O.K. but then when the next photo is dragged down into slide two the hour glass shows up and the hangup starts.

 

Curious if anyone else has had this type of problem.

 

Frank...

 

Yes. Not exactly the same pattern as you described, but it happens a LOT. Any solutions/suggestions?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...