Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Custom Button Not Working


BonnJoy

Question

I have been reading to find a solution to making custom buttons. I have found a few similar requests but they have not solved the problem I am experiencing.

 

Example of other posts:

 

Sonic? What program do you have?

 

Perhaps I don't understand what you are having problems with (threw in a lot of information). If you have buttons that you want to use, just use them; you can use any image or video.

 

Select the menu theme or create your own. Add the movies to the project, right click on the button and select show settings. Select the tab with the four rectangles. In the top drop down box, select one of the button styles - for now, try aquarium no text. That will simply be a colored frame. The box below the button selection will activate. Select custom and browse. Select a video or image that you want to use in that frame. Hint, turn off the default button and select none or extend for the selection. If you have a highlighted button and it is the default, it will be colored so you may not see what you want.

 

I have tried this solution, but when I choose a custom PNG (edited from the "flowers" next button) it does nothing. (With my next button selected and custom images selected) The custom image file name appears next to the custom field but it does not change anything. There is no apply button!

 

Am I missing something?

and can I add my custom buttons to the selector box with the pre-installed styles?

 

Many Thanks

 

MyDVD 9 Studio Premier

Dell Inspiron 6400

2GB RAM

Itel Core2 2.00GHz

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...