Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
rtcstudio

"gapless" CD's impossible on Toast 8

Question

I upgraded from Jam 6 to Toast 8.

 

I do a lot of live recordings as a professional producer/engineer. These are mixed to one continuous wave file, and then I make cuts in this waveform to load into Jam/Toast. These cuts delineate the separate songs, and are imperceptible to the ear in the original Digital Audio Workstation (Pro Tools).

 

In Jam 6, all I had to do was load these separate wave files in order into the Jam window. I would then put a ZERO pause everywhere except for the first song. Jam would play the transitions with no gap or glitch AND would burn a perfectly seamless CD with continuous music, no gaps, glitches or anything.

 

IN Toast 8 this is impossible, no matter how the advanced options are set (I set them as instructed by tech support, although Toast had already defaulted to their settings), and no matter if the pause is set to ZERO. This is like early iTunes, with gaps between everysong, even thought there was no gap on the original.

 

This seems like a basic function that Toast cannot handle, and it has now been 8 days since Tech support updated my web ticket.

 

I noticed a similar thread talking about DVD's, and the impossibility of gapless continuous music. What's up with this? Totally unusable in a professional CD burning app.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Odd. I'll have to check this out. Are you using DAO or TAO for burning the CDs? That appears in the Advanced Tab of the Recorder Settings window.

 

Also, what format are your audio files?

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0
Odd. I'll have to check this out. Are you using DAO or TAO for burning the CDs? That appears in the Advanced Tab of the Recorder Settings window.

 

Also, what format are your audio files?

 

I doesn't matter DAO or TAO. Even with the pause set to 0, you will still hear a glitch (NOT a pause) like a bad edit. Continuous music, like symphonic or soundtrack, or a live show cannot be seamlessly assembled in TOAST.

 

Also, it does not matter the type of audio file: AIFF, WAV, stereo interleaved, as well as Mp3 are all formats I've tried.

 

In JAM, this was not a problem, and is still not a problem. Using Jam at its default settings, using a pause of zero for all but the first selection yields a seamless transition between ID points and musical selections of a continuous piece of music.

 

Roxio Tech support is useless. It is all outsourced and none of the folks working there can try the things I've told them to try to investigate this problem. I have been told 3 times now to try "setting the pause to zero".

Share this post


Link to post
Share on other sites
  • 0

Are you talking about actually burned discs, or just preview in Toast. Toast uses QT for preview and when QT is engaged after each track, you can get a small pop. Jam uses it's own engine to handle this and it was better about the pops, but it has lots of other limitations.

 

Toast 8 is not meant to place Jam. Toast 8.0.1 is better about pops when filter and doing other things. If you haven't updated to 8.0.1, you should.

Share this post


Link to post
Share on other sites
  • 0
Are you talking about actually burned discs, or just preview in Toast. Toast uses QT for preview and when QT is engaged after each track, you can get a small pop. Jam uses it's own engine to handle this and it was better about the pops, but it has lots of other limitations.

 

Toast 8 is not meant to place Jam. Toast 8.0.1 is better about pops when filter and doing other things. If you haven't updated to 8.0.1, you should.

 

 

I've already updated, it made no difference.

 

I'm talking about burning an audio CD with seamless transitions between selections. I explained it once in the first post, but let me try again to be clear.

 

I am a professional mixing engineer, and I do a lot of live music recordings where you'll have a band that plays a live show with applause between songs etc. I mix this show in one long (60 plus minutes) session in Pro Tools. I take the 60+ minute stereo wave file and divide it into regions that will represent each song (note, I have been doing this for years with Jam and Peak) These separated regions are exported as stereo 16 bit 44.1k interleaved files and then loaded IN ORDER into Toast. I make the pause zero for all songs except the first one which has to be 2 seconds.

 

No matter what settings I use, on the finished CD there will be a glitch in the applause at every edit point, or beginning of a new file/song. The transistion should be seamless (just like all live CD's are), but Toast will not do this.

 

In Jam, all I have to do is load the files in order and burn the CD. I'll have a contiuous flow of music and the transitions are glitch free.

 

This seems like a pretty basic feature to have, isn't it?

Share this post


Link to post
Share on other sites
  • 0

You are right about your evaluation of Roxio's tech support.

 

I don't think that it is possible to have a seamless "segue". I'm not a pro, but the way I do this is to just have one long track. But for your purposes, this is not appropriate.

 

Gee, it sure would be nice to have a printed manual (or a downloadable manual) for CD Spin Doctor.

 

Good luck

Share this post


Link to post
Share on other sites
  • 0

I have had the same experience. I took an opera performance that I had divided into tracks, fed the tracks into Toast with the gap time set to 0, and there is a swell in the sound with the disappearance of a bit of the music whenever a new track starts.

Share this post


Link to post
Share on other sites
  • 0

They started life as a flac file, which I split into aiff using xACT. I have used this for music performances where there is a pause between tracks, set the pause in Toast to 1 sec, and that's been fine. 0 sec does not seem to work right, though.

Share this post


Link to post
Share on other sites
  • 0
What format were the tracks from the opera performance?

 

 

It doesn't matter. Toast won't do a gapless CD with .wav, aiff, mp3. IF it won't at least work on one of those, it's useless, I don't care what other great features it has.

 

I wasted $60 upgrading. If it won't make a simple gapless CD with multiple seamless stereo files in any of 3 industry standard formats, that's a BUG, and should be fixed. This is a basic elementary feature that any number of other programs have. This should be a starting place, not an add on.

 

If there are ANY real techs at Roxio (instead of outsourcing everything to people who are only going to cut and paste standard answers from a PDF file) they can easily test this themselves and then perhaps FIX this broken piece of software. Even iTunes finally got a clue and FIXED their software to be able to play and burn gapless CDs from live continuous music performances.

 

How did this get past beta? ESPECIALLY since their older companion piece JAM does this so well? I can't believe that it would be such a big deal to fix.

 

BUT the attitude I get from tech support, and some of the posters here is that this is not a problem, there is no problem, or it shouldn't bother me because of all the other "cool" things that Toast will do. The attitude is that there is some setting that will fix this, or that there is a problem with the source files. This is a problem with TOAST 8.

 

I'll use BIAS' Peak for now, OR my old version of JAM. But it is irritating to have a supposedly pro app that can't do a very simple essential thing like making a gapless CD. AND not a single official person has acknowledged the problem. Not one.

Edited by rtcstudio

Share this post


Link to post
Share on other sites
  • 0

rtcstudio, just to eliminate all possibilities, are the track splits you made on sector boundaries ?

Share this post


Link to post
Share on other sites
  • 0

To rtcstudio,

I'm not having this problem on my Macs. There are no gaps between tracks unless I create them. It would be rather senseless to have an application that can create cross fades and then have a gap appear in the middle of it. Which of course would make it infuriating to experience what is happening with your system. I can't guess why it is different for you than it is for me.

 

Toast 8 is not marketed as a pro app. You are right to be using Peak and Jam instead of Toast 8 for your pro work, in my opinion.

 

To mike457,

Your issue is different and freshburn is a good person to be checking into it.

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0

All my CD work fine with 0 second gaps. I have not pops or clicks in classical music.

 

MP3 and AAC (or any other lossy format) will have problems with 0 second gaps. The only way to get rid of MP3 and AAC pops are to trim (or crossfade) the end of the track. Lossy files always have lead out space written to the end of the file.

 

iTunes has never and still doesn't do true 0 second gaps because they always write the disc TAO.

 

If there is a problem, the best thing to do is post the files for John at Roxio so he can look at the files.

Share this post


Link to post
Share on other sites
  • 0
All my CD work fine with 0 second gaps. I have not pops or clicks in classical music.

 

So you are saying that you can take a stereo file of continuous music, put it in a DAW, put an EDIT anywhere in that file (so now you have 2 stereo files), export those files and then drag them into TOAST (in order) putting a 0 sec gap between the 2 separate stereo files, then burn a CD and there will be seamless music, as if you never made the edit?? This is not working for me at all, ever, with any setting. I'd love to know your settings.

 

MP3 and AAC (or any other lossy format) will have problems with 0 second gaps. The only way to get rid of MP3 and AAC pops are to trim (or crossfade) the end of the track. Lossy files always have lead out space written to the end of the file.

 

So why am I having no success with .wav files or aiff? How come I can have gapless music in iTunes?

 

iTunes has never and still doesn't do true 0 second gaps because they always write the disc TAO.

 

Then perhaps you can tell me why I can listen to James Newton Howard's SIGNS soundtrack (which I imported from the CD) which has a couple of cues that go right into the next one, continuously with no gap, glitch or otherwise interruption in the music (which did not used to be the case in an earlier version of iTunes). iTunes used to have gaps in between musical selections that on the CD were continuous. They fixed it.

 

If there is a problem, the best thing to do is post the files for John at Roxio so he can look at the files.

 

There's no problem with the files. It's not just these files, it's ANY files that I try this on that come from a piece of continuous music that I EDIT into separate multiple pieces and reassemble in TOAST. I've tried this like 10 times with different projects. I always end up having to use Jam or Peak.

 

Also, in JAM or Peak no cross fades are required to make a gapless CD. They should not be required in Toast either. In either of those apps you just pull the files over in order and you're done.

 

Are you guys understanding what I'm doing? I'm not talking about 2 separate songs that have defined beginnings and endings and putting those together with a pause setting of ZERO. Of course that works, I'm talking about taking a performance of music that never stops for like an hour, editing that performance into 10 different selections (by making simple cuts in the audio file), exporting those 10 files to a folder on the desktop, and then dragging those 10 separate files into TOAST, in the correct order with the pauses in between set to ZERO. The CD will not sound like one continuous piece of music any longer, there will be "bumps", glitches, whatever you want to call them between EACH audio file. They will not sound like one seamless audio file any longer.

 

For that I have to use Jam or Toast.

 

IF you're saying you CAN indeed accomplish this in Toast, please describe to me in detail your settings and procedure.

Share this post


Link to post
Share on other sites
  • 0

I split a track into 4 regions and then exported each region as an individual AIFF. I then burned a new CD from the 4 tracks with 0 second gaps.

 

My CD sound fine and I had no gaps or sound in between tracks.

 

Toast could have a problem with Pro Tools files. This would not surprise me. I suggest taking a short track, splitting it up like you have been and getting the files to John at Roxio.

Share this post


Link to post
Share on other sites
  • 0

rtcstudio,

 

I'll show you how to make gapless CD with Toast8 in another way. Do you know what type of CDDA image that Toast can Handle with? Sd2? Ya, but there's another format. It's bin/cue.

 

In this method, you should prepare 2 files, one is WAV file and another is cue file.

 

First, make one big wave file. And check exact points you want to start each music.

 

Second, make cue sheet. This is just a text file with specific format like this,

 

FILE "YourGreatCD.wav" BIN

TRACK 01 AUDIO

INDEX 01 00:00:00

TRACK 02 AUDIO

INDEX 01 07:19:33

TRACK 03 AUDIO

INDEX 01 12:44:36

TRACK 04 AUDIO

INDEX 01 20:10:35

 

Each index is the start point of each song, in mm:ss:ff format.

As you know, on CDDA, one second devided into 0 to 74 frames. So if you put 75 or more in last ff, Toast can't accept your files. And don't forget to rename these 2 files in same name without extention and put together in same folder.

 

Now you have 2 files like this:

YourGreatCD.wav

YourGreatCD.cue

 

Next, launch Toast8, select bin/cue mode of copy tab, D&D cue file to the bin/cue pane, and that's all!

Now you can burn your gapless CD or make Sd2 image.

Share this post


Link to post
Share on other sites
  • 0

Actually, the easiest way to do this is right inside of Pro Tools. Mind you, I am running PT version 5.2.1 on an older G4 Digital Audio PowerMac, but this should work with any version. What I do, and this usually has to do with mix CDs where there are no gaps but I also want to create cue points so that the listener doesn't have to fast forward through the whole thing, is to do all of my edits within a single stereo track. But this DOES work on separate tracks where you have already made and verified the separations yourself. First I make all of my separations on the audio track. Next. make sure that your track names are in some kind of logical order, I use Track 1, Track 2, etc. Or use the existing names you have for the tracks and just make a list of their order so that when you drag them all over to Toast later on you can remember how they should go together. Next, select each part of the track, starting with the first, then go to the windows that says Audio in the header. If you don't see it, go to the bottom of your edit window and find the gadget that looks like this:

 

object1.jpg

 

Click on this once and it should expand the window out where you will see this:

 

object2.jpg

 

Go to the header of that window and select the word "Audio"

 

object3.jpg

 

And you should see a pull down menu like this:

 

object4.jpg

 

You want to select the line that says "Export Selected As files..."

 

From there, you will see a requester that looks like this:

 

object5.jpg

 

Set the parameters just like I have (AIFF works better in Toast, if you try a WAV file I think Toast wants to try and convert it) and select the destination directory to whatever you want.

 

Now export each track and once you are done, drag them all over to Toast and put them in the correct order and set the Pause between tracks to zero for all tracks except the first (I know you already know this, but for those who come later and see this I like to be clear)

 

object6.jpg

 

While I'm in Toast, I also enter all the correct artist and song information as my CD players all use CD Text information and I like having the track names handy. Once you are done, burn that baby...slowly...in DAO mode and you'll have a gapless CD that will play in ANYTHING. Good Luck.

Edited by bigpoppa

Share this post


Link to post
Share on other sites
  • 0

Hey RTC,

 

Have you tried using crossfades in Toast? Maybe using the shortest possible crossfade could solve the problem. Also, try doing it on another computer or burner just to make sure that isn't what is causing the problem.

 

 

I feel your pain, bro. It seems that Roxio has stopped supporting Jam, and just took some of its features and put them into Toast and then just forgot about Jam. I am having issues with burning discs using Jam on my G5, and am thinking about upgrading to Toast 8, but like you, I don't want to waste the money just to see if it solves my problem for something that should work anyway.

Share this post


Link to post
Share on other sites
  • 0
I am having issues with burning discs using Jam on my G5, and am thinking about upgrading to Toast 8, but like you, I don't want to waste the money just to see if it solves my problem for something that should work anyway.

If you buy Toast 8 directly from Roxio as a download they have a 15-day refund policy. However, if you are having trouble burning discs with Jam on a G5 then I expect you'll have the same trouble with Toast 8. What I mean is that you shouldn't be having the trouble with Jam in the first place. It gives me no trouble on my G5.

Share this post


Link to post
Share on other sites
  • 0
If you buy Toast 8 directly from Roxio as a download they have a 15-day refund policy. However, if you are having trouble burning discs with Jam on a G5 then I expect you'll have the same trouble with Toast 8. What I mean is that you shouldn't be having the trouble with Jam in the first place. It gives me no trouble on my G5.

 

 

Thanks, I don't want to hijack this thread, and my problem is in the Jam forum. Thanks for the info.

 

What could help this problem though was that I found that Jam wouldn't work correctly with my internal drive, but it would with an external one, so that is why I suggested he try another drive or computer.

Share this post


Link to post
Share on other sites
  • 0
Actually, the easiest way to do this is right inside of Pro Tools. Mind you, I am running PT version 5.2.1 on an older G4 Digital Audio PowerMac, but this should work with any version. What I do, and this usually has to do with mix CDs where there are no gaps but I also want to create cue points so that the listener doesn't have to fast forward through the whole thing, is to do all of my edits within a single stereo track. But this DOES work on separate tracks where you have already made and verified the separations yourself. First I make all of my separations on the audio track. Next. make sure that your track names are in some kind of logical order, I use Track 1, Track 2, etc. Or use the existing names you have for the tracks and just make a list of their order so that when you drag them all over to Toast later on you can remember how they should go together. Next, select each part of the track, starting with the first, then go to the windows that says Audio in the header. If you don't see it, go to the bottom of your edit window and find the gadget that looks like this:

 

ETC ETC.

 

While I'm in Toast, I also enter all the correct artist and song information as my CD players all use CD Text information and I like having the track names handy. Once you are done, burn that baby...slowly...in DAO mode and you'll have a gapless CD that will play in ANYTHING. Good Luck.

 

Bigpoppa,

 

This is exactly the procedure I have used for years, except I use keyboard shortcuts for selecting and exporting (I must not have been clear in my first post). But it does not work for me, Toast always leaves gaps. As far as me sending files to Roxio, I would think that they might take it upon themselves to check out how their product works with the most widely used DAW in the universe.

 

Diskimagelover,

 

You've got to be kidding!! Toast should be able to figure all this out itself. What a lot of extra work to make a program do what it should to begin with. Thanks for trying to help, but that looks like a lot of extra time involved. It should just be drag and drop.

 

I have gone back to using JAM for quick CD's. It works intuitively, drag and drop, set times to zero, 2 sec on the first one, and BOOM you're burning a seamless CD with no hoops to jump through. I'm using PEAK PRO for professional production CD's now.

 

Toast is good for making data CD/DVD's, which is all I use it for now. If I have the time to burn (no pun intended) I'll try once again to see if something magical has happened to make Toast work on my G5 since I tried it months ago. Maybe they will work out these things in Toast 9.

Share this post


Link to post
Share on other sites
  • 0

I am having the EXACT same problem as rtcstudio. I have a continuous 24 minute piece of music with 24 separate voice-overs recorded in .wav format within ProTools. I need to bust it up into segments so listeners can skip to each individual VO without having to listen or fast-forward through the whole thing. I made my cuts across the music and VO tracks where they need to be, bounced each individual pair of regions to disk in stereo interleaved, converted .aiff files, and dragged them into Toast 8. I set the spacer to "0" to eliminate space between tracks. Every song skips into the next. I then tried the same thing without converting to .aiff - I just bounced them as .wav, and the same thing happens. It is totally unacceptable, and I am not seeing a clear workaround. Any suggestions? It sure would be nice to have Tech Support trolling this forum, like they do over at Digidesign.

 

I do not have Bias Peak. Am I needing to incur this expense now? Thanks for nutttin' Roxio.

Share this post


Link to post
Share on other sites
  • 0
I am having the EXACT same problem as rtcstudio. I have a continuous 24 minute piece of music with 24 separate voice-overs recorded in .wav format within ProTools. I need to bust it up into segments so listeners can skip to each individual VO without having to listen or fast-forward through the whole thing. I made my cuts across the music and VO tracks where they need to be, bounced each individual pair of regions to disk in stereo interleaved, converted .aiff files, and dragged them into Toast 8. I set the spacer to "0" to eliminate space between tracks. Every song skips into the next. I then tried the same thing without converting to .aiff - I just bounced them as .wav, and the same thing happens. It is totally unacceptable, and I am not seeing a clear workaround. Any suggestions? It sure would be nice to have Tech Support trolling this forum, like they do over at Digidesign.

 

I do not have Bias Peak. Am I needing to incur this expense now? Thanks for nutttin' Roxio.

 

I just found a solution. I re-installed Toast 5.2 on my ol' G4. Works like a charm.

 

How can a much older version outperform the newest version in such a simple, basic thing as seamless track-writing?

Edited by IronDioPriest

Share this post


Link to post
Share on other sites
  • 0
I just found a solution. I re-installed Toast 5.2 on my ol' G4. Works like a charm.

 

How can a much older version outperform the newest version in such a simple, basic thing as seamless track-writing?

I was wrong. Toast 5 did NOT solve my problem. It only minimized it, and masked it. The gaps and pops were still there on about 30% of the transitions between contiguous files. But Toast 8 definitely is substandard to earlier versions in this regard, so I was grateful I had Toast 5 available, despite its shortcomings.

 

My only fix was to repeatedly open my ProTools session, zoom in and re-edit at zero-amplitude points of the waveform, re-bounce the regions in question, update the toast document with the new files, burn a new CD, and listen to each transition between songs across 26 tracks. I was able to eliminate the anomolous gaps this way, one or two at a time. I made 8 coasters, and worked 16 hours straight until 5:30 AM to get this job done. Now the company I am contracting for is blaming my system, and saying they have doubts about my ability to work from my home studio, and would like me to conduct projects like this at their facility from now on. This puts my whole status as independent contractor in jeopardy.

 

Thanks for nothing Roxio. I need a fix for this problem, and I need it now. I am a professional, and cannot afford for a software product to let me down in this manner.

Share this post


Link to post
Share on other sites
  • 0

I tried to burn a new backup car copy of DSOTM with Toast 801. Well, it's not in the car, but in the bin. I can hear it switch from one track to the next. No pause as such, but a sound which spoils the whole disc. I'll give Toast 7 a try later, never had problems with that one...

Share this post


Link to post
Share on other sites
  • 0
If you buy Toast 8 directly from Roxio as a download they have a 15-day refund policy. However, if you are having trouble burning discs with Jam on a G5 then I expect you'll have the same trouble with Toast 8. What I mean is that you shouldn't be having the trouble with Jam in the first place. It gives me no trouble on my G5.

 

Hi! Good luck with trying their refund policy.

 

I've just become a Roxio customer for the first time, and basically bought Toast 8 for the "gapless" CD capability (mostly for post-editing track listings onto live DJ mix sessions that should play back seamlessly but do allow the listener to skip tunes at will), so this thread is a bit depressing, to say the least, if it turns out it can't be done. I haven't tried it in practice yet, so will let you know.

 

As a newbie, can I ask a general question? Is Roxio support always this awful? I'll spare you the details, as this is not really a customer satisfaction discussion, but so far this week I have been billed for an obsoleted product, had the related order number lost from the system, spent 2 days messing around with cookie deletions etc. just to be able to place a legitimate order, had no meaningful response from Roxio support teams, and found that their FAQ-driven "standard" refund request process simply drops you into a black hole.

 

Sorry if this last question is a bit off the point, but you can sense my frustration, I guess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×