Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Linking Buttons


dk5290

Question

Trying to burn a dvd with EMC8. I get a page that comes up warning me I have two unlinked buttons. Went to the help section which directs you to the DVD menu and a list of options. The trouble is all the options for the linking buttons are grayed out. Am I doing something wrong or don't these options exist. I've spend quite some time now try to get these options highlighted so I can fix this problem and burn the dvd. Thanks.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Trying to burn a dvd with EMC8. I get a page that comes up warning me I have two unlinked buttons. Went to the help section which directs you to the DVD menu and a list of options. The trouble is all the options for the linking buttons are grayed out. Am I doing something wrong or don't these options exist. I've spend quite some time now try to get these options highlighted so I can fix this problem and burn the dvd. Thanks.

 

That option does not exsist in this version.

Link to comment
Share on other sites

That's nice!! Is there a version out there that does include these buttons. I was lead to beleve by a Sonic Rep. that this was the latest most updated version. If this is the case what do you do went you get the yellow warning sign saying that you have unlinked buttons???

Link to comment
Share on other sites

Are you adding buttons? The only buttons you should be getting are those that are connected to a production. They should show up only when you select add video/slide show. How are you building your menu?

 

Trying to burn a dvd with EMC8. I get a page that comes up warning me I have two unlinked buttons. Went to the help section which directs you to the DVD menu and a list of options. The trouble is all the options for the linking buttons are grayed out. Am I doing something wrong or don't these options exist. I've spend quite some time now try to get these options highlighted so I can fix this problem and burn the dvd. Thanks.
Link to comment
Share on other sites

I went into chapter editor and created four new chapters. At the bottom it was checked to create the menu and the links. Everything looked good until I tried to burn it then I got the error message. I just deleted the whole project and started a new project. I did the exact same thing , but this time it worked, no "unlinked button" warning. I'm burning it to an ISO file now. I'm not sure what the problem was, but it seems to be working now. If anyone else has any suggestion please pass them along. Looks like I need to get the book "EMC8 for dummies" Thanks for all the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...