Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Format change



Toast 8 Mac G5 10.4.9 Using Fotomagico Slideshow set up for 4:3 format for DVD transfer. Toast set to 'custom' 4:3 but when played back the picture is stretched to widescreen, right across the 17 inch screen. When playing the original Fotomagico program (highly recommended) black bars appear at the sides, so the format is fine at this point. On playback, black bars appear top and bottom over the stretched picture. Transfer of picture and sound is right in sync. It's probably me. What am I doing or not doing? I've tried transferring to disk image before burning with same result.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I have Fotomagico 2 and just tried this out. I got the same result. The problem seems to be that Fotomagico is using the Apple Intermediate Codec which is used for downscaling HD video. Toast, I believe, automatically assumes this must be 16:9 content in a 4:3 frame so it writes the instructions for an anamorphic 16:9 DVD. If you played the disc using a TV that has its settings for playing back pan & scan instead of letterbox on 4:3 TVs you'd see the picture was nearly correct.


The reason I say nearly is that Toast still stretches the 640 wide image to 720 wide and that fattens everyone a little.


I've attempted many different export options from Toast to try to force one that would get the aspect ratio correct. I haven't found any. However, I was able to do it with QuickTime Pro. I opened the Fotomagico-exported movie in QuickTime, selected Export, chose Movie to DV, clicked options to make sure 4:3 was selected and saved the exported movie. When dragged to Toast I had a 720x480 movie that had small black bars on the sides to adjust for the frame being 80 pixels wider, keeping the picture scale correct. Toast burned this properly.


The better solution is to use a custom export setting with Fotomagico that doesn't use the Apple Intermediate Codec. However, the custom settings are now available only in the Pro version for which there is an upgrade price. Fotomagico 1.x had the custom settings.


I think it will be easier to get the folks at Fotomagico to fix this problem by giving another export option than it will be for Roxio to change how Toast handles these videos.


Let me know what you have found out.

Link to comment
Share on other sites

Yet another update. I contacted the Fotomagico developer and was informed that a version 2.0.2 update fixes this problem. It exports using the DV/DVCPro codec instead of the Apple Intermediate codec. Watch for it soon.

Link to comment
Share on other sites

Fotomagico replied to me today (15 hours - how's about that - with an update


This is a beta version and it works. Download it from the above link. Many thanks for your kind help.





I deleted the link because I don't know if Boinx wants links to their beta software posted here. They do respond quickly so ask them for the 2.0.2 update. TSantee

Link to comment
Share on other sites

I asked for some help looking into this. Here are some results:

The Fotomagico export is indeed tagged as widescreen and it shouldn't be.

When the export is imported to iMovie, iMovie does the same thing as Toast in that it compresses it vertically and adds letterboxing.

When the export is added directly to iDVD, iDVD treats it as full screen 4:3 and makes it the way you were expecting. So does CaptyDVD 2.

When opened in MPEG Streamclip and exported to DV the video has the full-screen 4:3 format just as when I exported from QuickTime Pro. That export is recognized the way you want in Toast.


I think Fotomagico could do something with its default export settings to prevent the problem with Toast and iMovie.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...