Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD will not launch


jmorganusaid

Question

I've installed Roxio EMC 9. Most things seem to work okay, except MyDVD and a number of the DVD functions. I get an error message that: "Your videocard diagnosis failed. The application cannot run." or "Your videocard fails to meet minimum specifications; please upgrade." I have an ATI 9200 All-in-Wonder and have it set at 1024x768, 32 bit color - which meets the Roxio system requirements. Any thoughts on how to proceed?

 

Thanks,

James

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I've installed Roxio EMC 9. Most things seem to work okay, except MyDVD and a number of the DVD functions. I get an error message that: "Your videocard diagnosis failed. The application cannot run." or "Your videocard fails to meet minimum specifications; please upgrade." I have an ATI 9200 All-in-Wonder and have it set at 1024x768, 32 bit color - which meets the Roxio system requirements. Any thoughts on how to proceed?

 

Thanks,

James

 

Get the latest drivers for that old ATI card. It may help, but I would bet you will have to run VideoWave and MyDVD in software render mode.

Link to comment
Share on other sites

I've installed Roxio EMC 9. Most things seem to work okay, except MyDVD and a number of the DVD functions. I get an error message that: "Your videocard diagnosis failed. The application cannot run." or "Your videocard fails to meet minimum specifications; please upgrade." I have an ATI 9200 All-in-Wonder and have it set at 1024x768, 32 bit color - which meets the Roxio system requirements. Any thoughts on how to proceed?

 

Thanks,

James

Have you checked to see if there are updated drivers for your card?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...