Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Sonic Cineplayer Decoder Pack


monkey_coder

Question

So after installing EMC9, the codecs went to sh*t and gave me 1fps in WMP and all WMP web embeddings. NIIIIICE!!! Just what i wanted for christmas. :rolleyes: Looks like I had a birthday gift coming shortly after (it isnt my birthday). Lo and behold, i cant click anything or request a codec lest the SONIC CINEPLAYER DECODER PACK keep reinstalling over it's retarded self. So now my computer is on it's knees trying to install a degenerate decoder pack, from retarded MSI's that clearly no longer exist on my computer, because they were installed from the TEMP folder, which has since been cleared. Why the temp folder? simply because this woefully inadequate self extracting installer would have it no other way. So now I'm screwed and in need of a solution (not a Sonic solution again, if i can help it)

 

I DO NOT WANT TO REINSTALL THIS CRAP, it's a waste of time, counterintuitive and hogs resources. Install to uninstall lol okay, next?

 

the tongue-in-cheek humor is the only thing keeping me from losing my cool right now, so please understand.

 

Roxio/Sonic has always put out a product more defective than a 1982 Chevette, and I DO wonder, when they'll get their act together, if ever.

 

Thank you.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

So after installing EMC9, the codecs went to sh*t and gave me 1fps in WMP and all WMP web embeddings. NIIIIICE!!! Just what i wanted for christmas. :rolleyes: Looks like I had a birthday gift coming shortly after (it isnt my birthday). Lo and behold, i cant click anything or request a codec lest the SONIC CINEPLAYER DECODER PACK keep reinstalling over it's retarded self. So now my computer is on it's knees trying to install a degenerate decoder pack, from retarded MSI's that clearly no longer exist on my computer, because they were installed from the TEMP folder, which has since been cleared. Why the temp folder? simply because this woefully inadequate self extracting installer would have it no other way. So now I'm screwed and in need of a solution (not a Sonic solution again, if i can help it)

 

I DO NOT WANT TO REINSTALL THIS CRAP, it's a waste of time, counterintuitive and hogs resources. Install to uninstall lol okay, next?

 

the tongue-in-cheek humor is the only thing keeping me from losing my cool right now, so please understand.

 

Roxio/Sonic has always put out a product more defective than a 1982 Chevette, and I DO wonder, when they'll get their act together, if ever.

 

Thank you.

 

Good thing you got it for a present then, huh?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...