Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem burning "Video Complitation" with Disk Copier


GTW

Question

Hi,

 

I am trying a compilation of videos in EMC 9 in Disk Copier.

 

I have added the videos to the source that I want in the compilation. I have selected DVD from the pulldown menu on the right hand side.

 

The first time I made the compilation disk everything worked fine. In the options menu I had selected "Automatically Play First Movie when disk is inserted" but I then decided that I didn't like that after the disk was burnt, and that I prefered to "Create a Main Menu" instead.

 

Every time that I have tried burning the same compilation DVD with the "Create a Main Menu" option it hasn't worked and I get an error message about BUFFER UNDERRUN.

 

This is the Error Information:

 

- ("Buffer under run - Illegal request." 05/21/02)

-Sense Key = 0x05

-ASC = 0x21

-ASCQ = 0x02

-ULONG: Error Number = 15210203

-STRING: Error String = Buffer under run - Illegal request.

 

Any help is much appreciated!

 

GTW

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...