Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't update 8 dpwnloaded version to 8.05


richard_berry0

Question

I have a downloaded version 8 I even paid to get the CD which is just the downloaded exe on the a CD. :( When I check for updates it fails saying that that the software is unkown or says that there is no update. But if I look help about on one of the apps it says that I have Build 801B16A ENU. There is a 8.05 though right? When I go to download it from the Roxio site it says that it is only for the retail version and if I try to down load it any I get this: PRODUCT_DOWNLOAD_FAILURE

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

The download version of EMC 8, came out a long time after the retail boxed version. The retail box version does have the 8.05 version, but the download version already had whatever was in the 8.05 update for the retail version.

 

Not all applications, in the suite, required and update. I believe that that is why you are seeing the 801.... build number.

 

Oh well, just as long as they have me confused. As long as I’ve had it and with all the issue folks have in here I’m shocked that there has been no update. I guess that’s what EMC 9 is for. But I guess it still has issues. Won’t work with WMP11 and IE7.

Link to comment
Share on other sites

I have a downloaded version 8 I even paid to get the CD which is just the downloaded exe on the a CD. :( When I check for updates it fails saying that that the software is unkown or says that there is no update. But if I look help about on one of the apps it says that I have Build 801B16A ENU. There is a 8.05 though right? When I go to download it from the Roxio site it says that it is only for the retail version and if I try to down load it any I get this: PRODUCT_DOWNLOAD_FAILURE

 

The download version of EMC 8, came out a long time after the retail boxed version. The retail box version does have the 8.05 version, but the download version already had whatever was in the 8.05 update for the retail version.

 

Not all applications, in the suite, required and update. I believe that that is why you are seeing the 801.... build number.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...