Jump to content
  • 0

Running Roxio under multiple users, other issues.


edeslaur

Question

Issue 1 - this worked on XP with EMC8

-------------

I have an HP DV9000 series machine which came with Vista Home Premium, and Roxio's bundled Sonic parts installed.

 

I upgraded to EMC8, which deinstalled a bunch of stuff (for seemingly hours). I then upgraded to EMC9 and installed it, which deinstalled a bunch of stuff (it's incredibly slow for less than 1GB of stuff).

 

Now EMC 9 will only run as the Admin user I installed it under.

 

When I log in as different users (so far, just trying those with Admin priviliges), some apps will work, but VideoWave is an example of one that throws an error around an ini file and asks me to contact support, then pops up and then shuts itself down.

videowave returns: "Videowave was unable to load the configuration file. Please re-install VideoWave"

 

When I try to reinstall as one of the other users, I get registration errors for some of the apps (Windows registration, not person registration).

 

I've tried to deinstall/install several times, with no success

 

After Issue #2, I removed every reference to Sonic, VideoWave, Roxio, SightSpeed, and XingTones in the registry (thank you RegSeeker, there were over 600), renamed all directories which contained those text snippets on my hard drive (thank you Yahoo desktop for finding them for me), rebooted and reinstalled as the user I wanted to have use this primarily (is an Admin)? What the?

 

Issue 2

------

My last EMC9 deinstall attempt caused my machine to shutdown (like pulling the plug on a desktop, but this is a laptop) during the middle of the uninstall, and now EMC is complaining that some of the required EXE files are missing. After trying to deinstall for 10 minutes, of course.

 

Issue 3

------

Why on earth would a software company selling a "Home" version not have support open on the weekend? At least Saturday? I'm all for Work/Life balance at work, but as a customer it's impossible for me to call during work hours. And I'm not taking time off to get a $100 app working, I'll be forced to find another product first. Please take note, Roxio. Thanks.

 

Issue 4

-----

I have been unable to register and login to the forums with IE7, though no error is generated. I have had to install Firefox and am now using that to register, login, and to post. This is the only forum site (out of about 10 I frequent) where I've had this issue.

 

Thanks

Eric D

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Issue 3

------

Why on earth would a software company selling a "Home" version not have support open on the weekend? At least Saturday? I'm all for Work/Life balance at work, but as a customer it's impossible for me to call during work hours. And I'm not taking time off to get a $100 app working, I'll be forced to find another product first. Please take note, Roxio. Thanks.

 

If you can find a similar product offering support during the weekend, please let me know and I would follow you to leave Roxio behind...

 

Issue 4

-----

I have been unable to register and login to the forums with IE7, though no error is generated. I have had to install Firefox and am now using that to register, login, and to post. This is the only forum site (out of about 10 I frequent) where I've had this issue.

 

 

I'm using IE 7 to login this forum and make this post... do you have any internet security software installed?

Link to comment
Share on other sites

If you can find a similar product offering support during the weekend, please let me know and I would follow you to leave Roxio behind...

I'm using IE 7 to login this forum and make this post... do you have any internet security software installed?

While I don't use or like IE7, I too have no problems logging in and this week, even had problems logging in with FF.

Also, many Saturdays I have to work (I'm my own boss too) and I'm looking for other employment. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...