Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't pass beyond Product registration


mydan

Question

Hi This software came with computer.Creator Basic V9.

 

I have Product registration screen came up.

It looks like the screen cut off on the right side.

 

There are Email address,First name,Last name,Country/Region and a Yes, I have read the terms

-All of which cut off on the right side and I asume there is some button to click to register.

So i can't proceed with registration and have to use Task manager to get rid of this screen.

Using Vista and screen resolution 1280*960.I tried to change resolution to the highest 1680*1050 and still same.

If someone can help,please.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Have you changed the default DPI?

 

Display Properties, click Appearance tab, FONT SIZE? Try Normal

 

Same dialog box, Click Settings and then Advanced. On the General Tab, make sure DPI is set to 96dpi.

 

Hi

Changing DPI was first thing I tried-didn't help.

Contacted HP-he directed me to re-install it.After that Certificate file was missing or corrupted.He suggested to re-install entire system.I refused.

It still works-records and plays so I didn't follow it up.

However, dissappointed with lack of support.

Thank you for responding.

Link to comment
Share on other sites

Hi

Changing DPI was first thing I tried-didn't help.

Contacted HP-he directed me to re-install it.After that Certificate file was missing or corrupted.He suggested to re-install entire system.I refused.

It still works-records and plays so I didn't follow it up.

However, dissappointed with lack of support.

Thank you for responding.

On the other hand, you refused to follow troubleshooting steps, so that would make you part of the problem?!?

 

Don't get excited, I would have done the same, and have! Still that may be the only solution.

Link to comment
Share on other sites

You didn't mention what the computer make was. If it's a Dell, then you could call Roxio Customer Service to get the problem corrected. If it's another brand, then you should probably call who ever you bought the computer from for some help.

 

As far as I know, Roxio is taking care of the EMC program problems if it is a Dell.

 

Frank...

Link to comment
Share on other sites

Ive got the exact same Issue so if you get a solution give me a shout, at least i know now Iam not the only one with the problem.

 

It's a video card problem. Use the tab key to try to move around. Well, I think that that was the resolution that one user posted, way back when.

Link to comment
Share on other sites

Using Vista and screen resolution 1280*960.
Have you changed the default DPI?

 

Display Properties, click Appearance tab, FONT SIZE? Try Normal

 

Same dialog box, Click Settings and then Advanced. On the General Tab, make sure DPI is set to 96dpi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...