Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation issues


djames_wol

Question

Vista Ultimate 32, running on an Acer Ferrari 4000 laptop, 1Gb RAM, 100Gb HD, 2Ghz AMD Turion 64, 128Mb ATI x700 video

 

I have tried installing, uninstalling, reintalling EMC9. There are problems with a "skin image menuseparator.png found but not loaded"

 

Roxwatchtray9.exe won't run correctly.

 

"Roxmmtrayapp module stopped working" error

 

When I try running the app it tries to install the various modules but never finds a required *.msi file.

 

No matter how many times I install, uninstall the exact problems happen every time.

 

I am logged in as Administrator. I have tried turning off the User Account Control, disabling anti-virus and anti-spyware software. Nothing works.

 

I am about ready to request a refund, but would like to have EMC9 working instead.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Try a Clean Unistall, you can find more info in roxio web site. The clean unistall procedure will walk you through several steps. do not miss anyone. I was experiencing a lot of issues after my first installation like, Script error when opening Roxio EMC9 on Vista, PS9 never opens - it always triggered the windows install software, Video Wave get hangs, etc.

I own a HP Slimline with Vista Premium, it came with Media Creator 9 LE, then I upgraded it to full version. After first install neither the full version or some of the light version programs that were there were working fine. So I followed the Clean Unistall step by step and it worked.

 

Here is the Link: http://kb.roxio.com/content/kb/Creator/000127CR

 

Download the Microsoft installer cleanup tool from here

http://download.microsoft.com/download/e/9...1bd/msicuu2.exe

 

it is very important to follow it step by step, be sure that your antivirus is deactivated during the ininstall/installation process, and your windows vista is running in selective mode having all the startup programs turned off.

 

You will also need to install the patch for DLA Driver if Vista bring you this message "This driver is blocked due to compatibility issues".

Here is the link for download the patch:

http://kb.roxio.com/content/kb/MyDVD/000131CR?set-locale=en

 

I hope this help you as well as it did for me. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...