Jump to content
  • 0
andyloc

Uk/europe User Now Have V805, Whats It Like? Fixes?

Question

Hi I am downloading the new v805 for EMC8 UK users now.

 

Has anyone installed it? whats it like? what does it fix/add/update?

 

Has there been any issues? is it best to install it now? or wait? I heard there were some bad reports on US users with an update? is this still so?

 

Thanks

Andy

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Since you were cautious enough to ask, I would suggest waiting a bit before installing the update. I'm in the U.S. and I had posted a while back after I read about problems that the update seemed to have caused. I still have yet to learn what the update is supposed to fix, what new(if any) functionality it adds etc. Since this information is still not available, and since my EMC8 is working well, I haven't installed the update and I do not see why anyone else would. I guess that some folks have an overwhelming desire to have the latest version number, for better or worse. Perhaps it's just me---one of my favorite sayings has always been "act in haste, repent at leisure".

 

Ken

Share this post


Link to post
Share on other sites
  • 0

I had asked the same question after the release of 8.05 eng? I still don't know.

Share this post


Link to post
Share on other sites
  • 0
I had asked the same question after the release of 8.05 eng? I still don't know.

 

Hi guys , all i can say is that at a big 114 meg , I'm sure it has to change lots of issues,

If you are worried about it, take a ghost or a snapshot of your system , and try it,,, see what it does, then if you are really not happy with it, roll back... thats what most of us here do in testing these sort of items.

I don't think you are going to get to find out what was added and changed in the 8.5 update for US versions and I'm sure the same can be said for the new UK update... do some tests and see what you find?

Share this post


Link to post
Share on other sites
  • 0
Hi guys , all i can say is that at a big 114 meg , I'm sure it has to change lots of issues,

If you are worried about it, take a ghost or a snapshot of your system , and try it,,, see what it does, then if you are really not happy with it, roll back... thats what most of us here do in testing these sort of items.

I don't think you are going to get to find out what was added and changed in the 8.5 update for US versions and I'm sure the same can be said for the new UK update... do some tests and see what you find?

 

 

Have you installed it? have you noticed anything? what particular apps do you use to try nd see if nything has changed?

 

cheers

 

What were the issues with the US version of the update then? what did it do? ..ot not do?

 

There is issues with updates, look at the latest iPod update for Video iPod, it stops the video function working properly!?!?

 

cheers

Share this post


Link to post
Share on other sites
  • 0
Have you installed it? have you noticed anything? what particular apps do you use to try nd see if nything has changed?

 

cheers

 

What were the issues with the US version of the update then? what did it do? ..ot not do?

 

There is issues with updates, look at the latest iPod update for Video iPod, it stops the video function working properly!?!?

 

cheers

Hi Andyloc, No i cannot install it as my version is the Us version , even though we use Pal like the UK version , there are other items in the code for them, like UK symbols and other items that we don't use here in NZ, i also cannot say much on the 100 meg update for the out of the box version (8.0) , as my version was the download one, and it already was 8.5, so i cant really comment on the 100 meg 8.0 to 8.5 service pack for the out of the box version.

All my comments were related to the size of the updates, the comments were to say that there must be some good size fix's and update inside the service packs to make them be that large.

But as said, always take an image of your system, and try them, then if you are not happy then roll back....

 

Yes id agree there are some issues on the Ipod side... I'm sure there will be fix's soon for that, i personally cannot tell you when as i don't work for Roxio, and only they know.

If you are lucky, Patrick (from Roxio) may see this and add an answer to that.

Share this post


Link to post
Share on other sites
  • 0

I see, so the update for both the US and me,the Uk to v805, you already hae?

 

Have you got any issues with EMC8 in general then? any bugs or annoyances?

 

I havent updated mine yet, as I wanted a bit more feedback 1st

 

cheers

Share this post


Link to post
Share on other sites
  • 0
I see, so the update for both the US and me,the Uk to v805, you already hae?

 

Have you got any issues with EMC8 in general then? any bugs or annoyances?

 

I havent updated mine yet, as I wanted a bit more feedback 1st

 

cheers

 

Yes the updates are all version 8.05. Nobody seems to know what fixes the update addressed.

Share this post


Link to post
Share on other sites
  • 0

so for the people wh have updated, can they tell? ie any problems that they were having before do they still have?

 

or anything that didnt work before does it now?

 

thanks

Share this post


Link to post
Share on other sites
  • 0
I see, so the update for both the US and me,the Uk to v805, you already hae?

 

Have you got any issues with EMC8 in general then? any bugs or annoyances?

 

I havent updated mine yet, as I wanted a bit more feedback 1st

 

cheers

Hi Andyloc,

My version is the strait download version (8.5 already) there are no service packs avalable for that version.

Service packs available for:

 

OEM box version 8.0

OEM box version 8.0 UK version

 

As to how i found it,,, well mine has been a dream.. love it , had no issues, i use it Dayle and burn DVD's and music CD's, and also use the media import a lot to edit Home and work video's before making DVD's.

 

I think the main thing is here is that users (2 million of them) that have the EMC 8 product, 90% don't have any issues, and the few that come looking here on the site are those 10% that have some sort of issue and are trying to find a resolve.

All i can say is , keep posting your issues and let the team here help , as there are many here that gave amazing knowledge on the products and have lots of tips and tricks to help people with faults and issues.

regards

Share this post


Link to post
Share on other sites
  • 0

thanks for that appreciate it.

 

Could you do me a favour then please look here http://forums.support.roxio.com/index.php?showtopic=1888

 

and try out the issue I have please.

 

basically when using the "Home" and going to "Convert CDs", I tick the option to get the track names and album names, but it wont write them into the tracks.

 

a user on there told me to use creatr classic which I hve but this isnt as good an inteface as the "Convert CDs" is.

 

thanks

Andy

Share this post


Link to post
Share on other sites
  • 0
thanks for that appreciate it.

 

Could you do me a favour then please look here http://forums.support.roxio.com/index.php?showtopic=1888

 

and try out the issue I have please.

 

basically when using the "Home" and going to "Convert CDs", I tick the option to get the track names and album names, but it wont write them into the tracks.

 

a user on there told me to use creatr classic which I hve but this isnt as good an inteface as the "Convert CDs" is.

 

thanks

Andy

 

I don't quite understand the problems that you are having or why you want everyone else to load that patch before you do. Load it yourself!!

 

Gary gave you the solution to the problem that you were having, you tried it, and it worked for you. What else do you need???????

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0
thanks for that appreciate it.

 

Could you do me a favour then please look here http://forums.support.roxio.com/index.php?showtopic=1888

 

and try out the issue I have please.

 

basically when using the "Home" and going to "Convert CDs", I tick the option to get the track names and album names, but it wont write them into the tracks.

 

a user on there told me to use creatr classic which I hve but this isnt as good an inteface as the "Convert CDs" is.

 

thanks

Andy

 

Hi Andyloc, if i get a chance ill have a play and see, as i don't do a lot of MP3 to CD converting.

Share this post


Link to post
Share on other sites
  • 0

Thanks a lot for that Neil.

 

grandpa Bruce I was asking a question, if you do not have an answer please dont slate me, yes I was given a fix but not a solution to the program I was asking about.

 

Again thanks rydall2000 hope you can help

Edited by andyloc

Share this post


Link to post
Share on other sites
  • 0
Thanks a lot for that Neil.

 

grandpa Bruce I was asking a question, if you do not have an answer please dont slate me, yes I was given a fix but not a solution to the program I was asking about.

 

Again thanks rydall2000 hope you can help

 

I really did have an answer. Install the patch and see if it solves your problem. Don't keep asking others to install it and tell you what happens. Their systems may not be set up the same as yours, and they may not be having the problem that you had, anyway.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

no you have changed your answer, if you look above at the quote you were moaning about me asking about the Convert CD issue and not the update thank you very much

 

please read what you enter into the forum

thanks

Share this post


Link to post
Share on other sites
  • 0
no you have changed your answer, if you look above at the quote you were moaning about me asking about the Convert CD issue and not the update thank you very much

 

please read what you enter into the forum

thanks

 

I am not moaning about a damned thing! You are! I am telling you to install the patch. If it solves the problem with your convert CD issue, then fine. If it does not, so be it. You know the workaround.

Share this post


Link to post
Share on other sites
  • 0

you are!! you have filled this answer with unwanted and needless quotes. if you didnt have an answer I was looking for you should not have posted instead of just having a cheap dig/moan.

 

I know that one of my questions were answered, but I still wanted to know why Convert CD didnt work, yes the workaround did.

 

If you havent got something constructive to say dont say it, instead of filling the forum with junk, to which I have had to defend myself

Share this post


Link to post
Share on other sites
  • 0
you are!! you have filled this answer with unwanted and needless quotes. if you didnt have an answer I was looking for you should not have posted instead of just having a cheap dig/moan.

 

I know that one of my questions were answered, but I still wanted to know why Convert CD didnt work, yes the workaround did.

 

If you havent got something constructive to say dont say it, instead of filling the forum with junk, to which I have had to defend myself

 

No need to defend yourself. You have had answers, and if you don't want to install the patch, don't do it. The Convert CD does not work for you. It works for others. You need to contact Roxio directly and ask them why it doesn't work on YOUR computer.

Share this post


Link to post
Share on other sites
  • 0

well have updated my UK version to v805, no probs so far, although havent used it much.

 

I have managed to get the "Convert CDs" program to now get the album/track name, embeded into the song when it is converted to MP3.

 

Anyone else installed the UK updat end found anything?

Share this post


Link to post
Share on other sites
  • 0
well have updated my UK version to v805, no probs so far, although havent used it much.

 

I have managed to get the "Convert CDs" program to now get the album/track name, embeded into the song when it is converted to MP3.

 

Anyone else installed the UK updat end found anything?

 

Well high fives to you, Andy! Now, your post here will help others who may a bit tentative about installing the patch for the UK version.

 

Thanks for that post.

Share this post


Link to post
Share on other sites
  • 0

I installed it, but can't say I've noticed any difference; the only app I had some problems with before was Media import, and that is still flaky after the patch (but I found a workaround, posted somewhere on these boards), so not a serious issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×