Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Event Viewer And Label Creator


envirocan

Question

I need some help with this new EMC 8

I have tried to install/reinstall etc. this program on two NEW P4 computers just to see if I could get things working on at lest one of them. On both computers I see the following errors in my event viewer.

 

Event Id (0) in Source (RoxLive Share) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.

Event Id (4) in Source (IOLO_SRV) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.

Event Id (4) in Source (AlbumCore) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.

Event Id (0) in Source (RoxSniffer) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer.

 

I also cannot get Label creator to work on one of the computers (of course its on the one I really want it on). When I try to change ANY of the settings in the printer settings area the program locks up and stops responding. I get these errors in my Event viewer

Event Id 1000 Faulting application rxlabelcreator.exe faulting module rxlabelcreator.exe. fault address 0x000904b0.

Event Id 1001 Fault bucket 238892393

I cannot find any help with any of the above and I am getting to the point where I think I should just uninstall this program and wait until Easy MC 9 comes out. :)

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

I did not see the PCI Express when I did a search on the chip. If it is an e chip, it should in fact support all of DirectX 9c.

Since it's an onboard, maybe the memory allocated for it is not high enough. It would helpful to know how much that is set at.

Link to comment
Share on other sites

Since it's an onboard, maybe the memory allocated for it is not high enough. It would helpful to know how much that is set at.

 

P5LD2-VM

Intel Graphics Media Accelerator 950

The new Intel Graphics engine has new capabilities that provide a significant increase in graphics performance. DirectX 9.0 hardware acceleration, 333MHz core clock, and up to 224MB of video memory all together provide a full-value, high performance graphic.

 

cdanteek

Link to comment
Share on other sites

P5LD2-VM

Intel Graphics Media Accelerator 950

The new Intel Graphics engine has new capabilities that provide a significant increase in graphics performance. DirectX 9.0 hardware acceleration, 333MHz core clock, and up to 224MB of video memory all together provide a full-value, high performance graphic.

 

cdanteek

Ok, it can be configured for up to 224mb, The question still is, how much does the OP have theirs configured for? Too little could be causing a problem.

Link to comment
Share on other sites

I need some help with this new EMC 8

I cannot find any help with any of the above and I am getting to the point where I think I should just uninstall this program and wait until Easy MC 9 comes out. :)

 

Hi Envirocan, can you do all of us here a favor, and post a bit of info about your PC into your signature as it helps us all here to work out the possible reasons why and how your computer runs...

take a look at a few posts in the site, and if you are still unsure, use a free tool like belarc adviser.

 

also make sure you have your service packs listed ect like Patrick asked here..

then we can all see why this is happening..

Link to comment
Share on other sites

Hi Envirocan, can you do all of us here a favor, and post a bit of info about your PC into your signature as it helps us all here to work out the possible reasons why and how your computer runs...

take a look at a few posts in the site, and if you are still unsure, use a free tool like belarc adviser.

 

also make sure you have your service packs listed ect like Patrick asked here..

then we can all see why this is happening..

 

Home computer info

3.40 gigahertz Intel Pentium 4 SATA HDD,

Intel® 82945G Express Chipset Family [Display adapter]

ViewSonic VA902b [Monitor] (19.1"vis, December 2005) (2x)

Board: ASUSTeK Computer INC. P5LD2-VM Rev 1.xx

Bus Clock: 200 megahertz

BIOS: American Megatrends Inc. 0406 10/27/2005

HL-DT-ST DVDRAM GSA-4167B [CD-ROM drive]

SONY DVD RW DRU-710A [CD-ROM drive]

16 kilobyte primary memory cache

2048 kilobyte secondary memory cache

WDC WD3000JD-98KLB0 [Hard drive] (300.07 GB) -- drive 0

WDC WD12 00JB-00GVA0 Disk Device (120.03 GB) -- drive 1

Software: Windows XP Professional Service Pack 2 (build 2600), EMC8.5, Office 2003, Adobe Acrobat 7.01, Adobe Designer 7.0, Kaspersky Anti Hacker 1.8, Kaspersky Anti Virus 5.0, Iolo System Mechanic Pro 6.0, Copernic Agent Pro 6.1, CyberLink PowerProducer 5.0, WinRar 3.5, Microsoft Streets and trips 2006 Money 15.0, MSN 7.5, Media Player 10.0, Nortek Networks contivity VPN 5.1, Webshots Desktop.

Link to comment
Share on other sites

Home computer info

3.40 gigahertz Intel Pentium 4 SATA HDD,

Intel® 82945G Express Chipset Family [Display adapter]

ViewSonic VA902b [Monitor] (19.1"vis, December 2005) (2x)

Board: ASUSTeK Computer INC. P5LD2-VM Rev 1.xx

Bus Clock: 200 megahertz

BIOS: American Megatrends Inc. 0406 10/27/2005

HL-DT-ST DVDRAM GSA-4167B [CD-ROM drive]

SONY DVD RW DRU-710A [CD-ROM drive]

16 kilobyte primary memory cache

2048 kilobyte secondary memory cache

WDC WD3000JD-98KLB0 [Hard drive] (300.07 GB) -- drive 0

WDC WD12 00JB-00GVA0 Disk Device (120.03 GB) -- drive 1

Software: Windows XP Professional Service Pack 2 (build 2600), EMC8.5, Office 2003, Adobe Acrobat 7.01, Adobe Designer 7.0, Kaspersky Anti Hacker 1.8, Kaspersky Anti Virus 5.0, Iolo System Mechanic Pro 6.0, Copernic Agent Pro 6.1, CyberLink PowerProducer 5.0, WinRar 3.5, Microsoft Streets and trips 2006 Money 15.0, MSN 7.5, Media Player 10.0, Nortek Networks contivity VPN 5.1, Webshots Desktop.

 

You have an onboard graphics display adapter that probably does not support all of the necessary components of DirectX 9c. You may want to update your video card to an AGP card, if you have an AGP slot.

Link to comment
Share on other sites

You have an onboard graphics display adapter that probably does not support all of the necessary components of DirectX 9c. You may want to update your video card to an AGP card, if you have an AGP slot.

 

 

Here's his board. What necessary components of directx 9.0c does this onboard graphics display adapter probably not support? Asus website says "DirectX 9.0 hardware acceleration"

Start, programs, accessories, system tools, system information, tools, directx diagnostic tool, systems tab directx version.

 

PCI Express x16 1 no AGP slot.

 

 

SpecificationsModel

Brand ASUS

Model P5LD2-VM

Supported CPU

CPU Socket Type Socket T (LGA 775)

CPU Type Intel Pentium D/Pentium 4 HT/Celeron D

FSB 1066/800/533 MHz

Supported CPU Technologies Intel® EM64T / EIST / Hyper-Threading Technology

Chipsets

North Bridge Intel 945G

South Bridge Intel ICH7

Memory

Number of DDR2 Slots 4x 240pin DDR2

DDR2 Standard DDR2 667/533

Maximum Memory Supported 4GB

Dual Channel Supported Yes

Expansion Slots

PCI Express x16 1

PCI Express x1 1

PCI Slots 2

Storage Devices

PATA 2 x ATA100 up to 4 Devices

SATA II 4

Onboard Video

Onboard Video Yes

Onboard Video Chipset Intel Graphics Media Accelerator 950

Onboard Audio

Audio Chipset Realtek ALC 882

Audio Channels 8 Channels

Onboard LAN

LAN Chipset Intel Gb LAN

Max LAN Speed 10/100/1000Mbps

Rear Panel Ports

PS/2 2

COM 1

LPT 1

VGA 1

USB 4x USB 2.0

Audio Ports 6 Ports

Onboard USB

Onboard USB Connectors 4x USB 2.0

Physical Spec

Form Factor Micro ATX

Features

Power Pin 24 Pin

 

 

cdanteek

Link to comment
Share on other sites

Here's his board. What necessary components of directx 9.0c does this onboard graphics display adapter probably not support? Asus website says "DirectX 9.0 hardware acceleration"

Start, programs, accessories, system tools, system information, tools, directx diagnostic tool, systems tab directx version.

 

PCI Express x16 1 no AGP slot.

cdanteek

 

I did not see the PCI Express when I did a search on the chip. If it is an e chip, it should in fact support all of DirectX 9c.

Link to comment
Share on other sites

Ok, it can be configured for up to 224mb, The question still is, how much does the OP have theirs configured for? Too little could be causing a problem.

 

Hi

In the Bios, I have the setting at 216mb that’s the highest it will let me set it, this gives me 224mb in total. I have tried different settings. I have the most recent bios and my video drivers are up to date. This computer is only a few weeks old and I'm not having any problems except for the EMC8. When I could not get EMC8 working on this system I tried to install it on my work computer, as stated in my first request for help I had more problems with that machine. The Label creator locks up when I try to change any of its settings (print, paper etc.) and I get the same errors in the event viewer. The main differences in my work computer are, it has a RADEON 9200 SERIES [Display adapter] with a ASUS P4C800-E Motherboard P4 3200 2GB ram. It seems strange to me that two computers are having the same problems. Thank you for your suggestions all help is greatly appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...