Jump to content
  • 0

Windows XP Pro x64 - Install issue


bobrock111565

Question

Trying to install EMC9.0 on Windows XP Pro - x64 to no avail. The error message I receive is "You must install Roxio Easy Media Creator 9 before installing the Content". When I click "OK", the install wizard shows a screen that says, "The wizard was interrupted before Roxio...could be completely installed. Your system has not been modified....please run setup again".

 

And this happens again, and again....

 

Any suggestions?

 

Thanks,

Bob Rock

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Install the Program Disk first. You get that message when you try to install the Content Disk, prior to installing the program, itself.

 

As Bruce has said , there are 2x disks in the box or there are two files that you download (only on the online purchased version)

so use the cd that says programe....?

Link to comment
Share on other sites

As Bruce has said , there are 2x disks in the box or there are two files that you download (only on the online purchased version)

so use the cd that says programe....?

Yes, Bruce was correct. That's what did it. I did not notice originally that there were in fact TWO files to download. All is well now. Thank you both for your help.

 

Regards,

Bob Rock

Link to comment
Share on other sites

Yes, Bruce was correct. That's what did it. I did not notice originally that there were in fact TWO files to download. All is well now. Thank you both for your help.

 

Regards,

Bob Rock

 

You are welcome. Don't feel like the Lone Ranger. You aren't the first who has tried to install the Content disk, first. It has happened with some folks who have the disks. I am one of them. :):):)

Link to comment
Share on other sites

Trying to install EMC9.0 on Windows XP Pro - x64 to no avail. The error message I receive is "You must install Roxio Easy Media Creator 9 before installing the Content". When I click "OK", the install wizard shows a screen that says, "The wizard was interrupted before Roxio...could be completely installed. Your system has not been modified....please run setup again".

 

And this happens again, and again....

 

Any suggestions?

 

Thanks,

Bob Rock

 

Install the Program Disk first. You get that message when you try to install the Content Disk, prior to installing the program, itself.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...