Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online

ECDC 5 - ME to XP


Bob220

Recommended Posts

I installed ECDC 5 under Windows ME in 2001 and have a jewel case database of over 600 files. I did a clean install of Windows XP SP2 last week. I tried to install ECDC 5 after XP was up. After clicking "yes" to the install question, this msg appeared:

 

"Easy CD Creator 5 is incompatible with this version of Windows. For more information, contact Roxio, Inc.."

 

I was allowed to continue and the setup wizard was beginning to activate when it suddenly disappeared. There was no msg, nothing hung up, it just disappeared.

 

After researching this forum I discovered that ECDC 5 is not supposed to run on XP SP2. I tried to uninstall SP2 and couldn't find it as a separate module as it is apparently integrated into XP on my installation disk.

 

A friend is running ECDC 5 on XP SP2, but he installed XP several years ago, probably before SP2 was available. He has 3500 files in his jewel case database.

 

I wonder if there is an ECDC 5 installation disk available with the 5.3.5 patch which enabled XP. I believe I would have a better chance with that.

 

At present I have no way to access the jewel case database which took 6 years to build.

Link to comment
Share on other sites

Hello Bob,

 

I have ECDC5 installed in XP-SP2, and it works fine. I installed XP to a clean hard drive, and I put ECDC5 in over the top.

 

One thing to note is that you can't let XP see a version 5.0 of ECDC running - it doesn't like the earlier ECDC drivers.

 

If you have a 5.0 install disc you need to install 5.0 but not restart

Then update to 5.3.5.10, and then restart. Don't worry about drive updates, you don't need them unless you've got a new burner.

 

I would suggest you also make it a custom install, and don't include DirectCD to avoid the chance of clashes.

 

If you find that ECDC still won't install, all isn't necessarily lost. A trick I gave to Lynn back in version 4 was to run the label creator all by itself. V4's label creator runs in XP, so I can't see why V5's label creator won't.

 

Get your friend to write you a copy on disc of the \Program Files\Common Files\Roxio Shared\Label Creator folder and the two folders underneath it. Put them into a folder on your hard drive (with the two subfolders still underneath the main one), and make a desktop shortcut to CDLABEL.EXE - you should be able to use the label creator all by itself.

 

Note: I haven't tried this with V5 yet, but I have with V4.

Link to comment
Share on other sites

Hi Brendon,

 

Thanks for your reply. My 5.0 installation attempt died out when the install wizard faded away. I forgot to mention that I ran Roxizap after my first attempt to install. It removed the Adaptec folder and contents, but didn't change the results of the next installation attempt. I have everything from my ME system backed up with 5.3.5.10 on an external drive. My CD burner has not changed.

 

Can I use the folders you mentioned from my backup, or must they come from an XP installation?

Link to comment
Share on other sites

Hi Brendon,

 

Thanks for your reply. My 5.0 installation attempt died out when the install wizard faded away. I forgot to mention that I ran Roxizap after my first attempt to install. It removed the Adaptec folder and contents, but didn't change the results of the next installation attempt. I have everything from my ME system backed up with 5.3.5.10 on an external drive. My CD burner has not changed.

 

Can I use the folders you mentioned from my backup, or must they come from an XP installation?

 

 

The other thing to note is the IE Exploder and Media Player if they were "updated" to IE7.0 and MP11 when you installed the XP your ECDC 5.0 won't work. :ninja:

 

Cheers

Link to comment
Share on other sites

The other thing to note is the IE Exploder and Media Player if they were "updated" to IE7.0 and MP11 when you installed the XP your ECDC 5.0 won't work. :ninja:

 

Cheers

Might be a Freudian slip but it still is funny!

Link to comment
Share on other sites

I uninstalled Internet "Exploder" 7 as I had heard that it could be a problem.

 

Brendon has solved my biggest problem. I can now access and print my ECDC5 label file. Now to find something to replace ECDC5 with a better track record of upward mobility.

 

Also the idea of print screen/convert to image is a decent solution to recover jewel case artwork before ECDC5 breathes it's last.

 

Thanks again Brendon!

 

Take care,

 

Bob

Link to comment
Share on other sites

Does the XP build write the 2 second gap between audio tracks or can it be forced to do a DAO Disk at Once write with zero track gaps? :D

 

Cheers

The technology used to create a CD that does not have gaps between tracks is called Disc-at-Once (DAO), which refers to how the laser writes information to the CD. Windows Media Player does not use this technology, so it inserts two-second gaps between the tracks it burns to a CD. To burn CDs that don't have gaps between tracks, you will need to use a plug-in for Windows Media Player, or use a different CD-creation program. For more information, see "How can I burn a crossfaded CD?" in the Media Advice Archive.

More info here

Link to comment
Share on other sites

  • 4 weeks later...

Hello,

I have just joined this forum. I used to use ECDC5 Platinum with ease and good results. I bought Easy Media 9 and find that it has suffered in usability by too many bells and whistles ( to me anyway). I did a clean re-install of XP today and tried to re-install ECDC5. I have not put SP1 or 2 on the puter, I can manage without all that bloat. Looking at previous posts here, I should not have included DirectCD5. Also it doesn't recognise burning engine. . I will remove the program and not put the Direct cd thing in. I have got upgrade to Version 5.3.5.10

Q1. Do you have to have SP1 on puter to make ECDC5 work

 

Q2. Prog didn't load a file CRD4--what is this please

 

I am not too clever at this puter stuff, so please be patient with me :)

Thank you

Greg

Link to comment
Share on other sites

Hello,

I have just joined this forum. I used to use ECDC5 Platinum with ease and good results. I bought Easy Media 9 and find that it has suffered in usability by too many bells and whistles ( to me anyway). I did a clean re-install of XP today and tried to re-install ECDC5. I have not put SP1 or 2 on the puter, I can manage without all that bloat. Looking at previous posts here, I should not have included DirectCD5. Also it doesn't recognise burning engine. . I will remove the program and not put the Direct cd thing in. I have got upgrade to Version 5.3.5.10

Q1. Do you have to have SP1 on puter to make ECDC5 work

 

Q2. Prog didn't load a file CRD4--what is this please

 

I am not too clever at this puter stuff, so please be patient with me :)

Thank you

Greg

 

 

Read this http://forums.support.roxio.com/index.php?showtopic=125

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...