Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem starting Easy Media Creator


Michelle_s

Question

Hello everyone. I am having a problem, starting the programme. When the programme starts and opens up the home page. It gets Internet Explorer error. Or should I say, script error does anyone know how to rectify this is only started a couple of hours ago. I tried to reinstall the program. But that has not helped do not want to go through and white but hard drive, because of this error.

 

Thanks in advance Michelle

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Hello everyone. I am having a problem, starting the programme. When the programme starts and opens up the home page. It gets Internet Explorer error. Or should I say, script error does anyone know how to rectify this is only started a couple of hours ago. I tried to reinstall the program. But that has not helped do not want to go through and white but hard drive, because of this error.

 

Thanks in advance Michelle

This seems to be happening lots today and has been reported. I can only suggest not using the Home screen but instead, use the Program list to start the programs.

Link to comment
Share on other sites

Use the search tool Michelle and check out some of the other threads on this same subject. There has been many different approaches and some have worked and others still get the script error. I had the same problem but after doing quite a few changes, I finally got rid of the problem. The fact is however, I still don't know which change I made, fixed the problem. <_<

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...