Jump to content
  • 0

Can't burn to DL Disc


zb00p

Question

so we are back to this point... if it's a disc image of a CD, you can't write it to a DVD...

I have the same problem. The ISO won't burn onto a DVD+R DL but another ISO burned fine on a DVD-R.

I have a LiteOn MultiBurner (SHW-P160P6S).

Your argument is valid because it is asking for a CD-R but my question is, how on earth did anyone create an ISO image for CD-R when the ISO size is 6.10 Gbytes? I think this is rhetorical but at least your reply has given me some comfort; I thought that my drive had gone bonkers as yesterday I successfully burned another DL disc with success.

 

Is there a way to fix this ISO image?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I have the same problem. The ISO won't burn onto a DVD+R DL but another ISO burned fine on a DVD-R.

I have a LiteOn MultiBurner (SHW-P160P6S).

Your argument is valid because it is asking for a CD-R but my question is, how on earth did anyone create an ISO image for CD-R when the ISO size is 6.10 Gbytes? I think this is rhetorical but at least your reply has given me some comfort; I thought that my drive had gone bonkers as yesterday I successfully burned another DL disc with success.

 

Is there a way to fix this ISO image?

You are not having the same problem

 

When you attempt to burn this file to a + DL, what is the result?

 

What is the source of this ISO file?

Link to comment
Share on other sites

You are not having the same problem

 

When you attempt to burn this file to a + DL, what is the result?

 

What is the source of this ISO file?

 

I enter the + DL disc, I load the ISO and I can see on Roxio that there are 2.7 GBytes free on the disc.

When I hit the Burn button, the disc ejects and I get the message from Roxio prompting me to enter a blank CD-R media in the drive.

 

I have previously burned an ISO image on a + DL disc.

Link to comment
Share on other sites

I enter the + DL disc, I load the ISO and I can see on Roxio that there are 2.7 GBytes free on the disc.

When I hit the Burn button, the disc ejects and I get the message from Roxio prompting me to enter a blank CD-R media in the drive.

 

I have previously burned an ISO image on a + DL disc.

 

Make sure that the right burner is selected.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...