Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC9 IE script error message.


Wilbert

Question

Do someone know what is the issue with EMC9 on Vista that produces a error message telling that IE found an script error every time I opened it?

 

I unchecked the Script error messages service in IE but EMC9 continues having the same fault.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Do someone know what is the issue with EMC9 on Vista that produces a error message telling that IE found an script error every time I opened it?

 

I unchecked the Script error messages service in IE but EMC9 continues having the same fault.

Similar errors have been reported in the XP versions of EMC8 and EMC9. It's been reported to Roxio.

Link to comment
Share on other sites

Do someone know what is the issue with EMC9 on Vista that produces a error message telling that IE found an script error every time I opened it?

 

I unchecked the Script error messages service in IE but EMC9 continues having the same fault.

 

 

 

Although I am not sure, I noticed this after the recent Microsoft security updates, and suspect that to be the source of the script error. Now we will probably see the typical finger pointing as to whose problem it is, but I suspect eventually roxio will issue a fix in the form of a patch. I see it this way: Microsoft has the responsibility of making it's operating system secure and 3rd. party venders have the responsibility to make their software compliant. I am running Vista on one machine, and XP on another. Both have the script error message, so it is not just a Vista issue.

 

RPG

Link to comment
Share on other sites

thanks all for your inputs, I made a clean unistall and install the software again using the following procedure and now everything is great!

 

The clean unistall procedure will walk you through several steps. do not miss anyone. I was experiencing a lot of issues after my first installation like, Script error when opening Roxio EMC9 on Vista, PS9 never opens - it always triggered the windows install software, Video Wave get hangs, etc.

I own a HP Slimline with Vista Premium, it came with Media Creator 9 LE, then I upgraded it to full version. After first install neither the full version or some of the light version programs that were there were working fine. So I followed the Clean Unistall step by step and it worked.

 

Here is the Link: http://kb.roxio.com/content/kb/Creator/000127CR

 

Download the Microsoft installer cleanup tool from here

http://download.microsoft.com/download/e/9...1bd/msicuu2.exe

 

it is very important to follow it step by step, be sure that your antivirus is deactivated during the ininstall/installation process, and your windows vista is running in selective mode having all the startup programs turned off.

 

You will also need to install the patch for DLA Driver if Vista bring you this message "This driver is blocked due to compatibility issues".

Here is the link for download the patch:

http://kb.roxio.com/content/kb/MyDVD/000131CR?set-locale=en

 

I hope this help you as well as it did for me. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...