Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Remove 2 Second Gap? EMC 7


Beetlenut

Question

Long time visiter, 1st time poster.

 

I recorded an Album, LP, (record), to my hard drive using Nero Burning Rom 6 Ultra. Converted to mp3 file. I then used EMC 7's Sound Editor to divide & name the single file into separate tracks by inserting track breaks. I then saved all the named track breaks. Used EMC's Creator Classic to create & burn an mp3 disc.

 

The album I recorded is a rock opera type & doesn't need as many track breaks as I put in, but, I don't wanna have to keep my finger on a FF button if I can just switch tracks to get to a certain location

 

Now...When I did this the 1st time the CD turned out fine...No 2-sec gaps, but, it's a 2-album/4-sides compilation & I made a mistake on 2-sides so I had to correct & redo all the track breaks again. :glare:

 

On the second attempt, I did nothing different, but, now I have a 2-sec gap between tracks :huh: How can I get rid of the gaps? I looked averywhere to find an option, in Sound Editor, to correct this...Am I missing something?

I still have my saved original files of each album side without track breaks. Please help!

 

Thank's

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

On the second attempt, I did nothing different, but, now I have a 2-sec gap between tracks :huh: How can I get rid of the gaps? I looked averywhere to find an option, in Sound Editor, to correct this...Am I missing something?

I still have my saved original files of each album side without track breaks. Please help!

 

Thank's

Not sure why it's recording in TAO (Track-At-Once) mode now, but when you go to start the recording, look for an option that says something like, "write only" disc, or Disc-At-Once. I don't know just what the option was under EMC 7... I skipped 6 and 7, and went from 5 to 7.5.

Link to comment
Share on other sites

Not sure why it's recording in TAO (Track-At-Once) mode now, but when you go to start the recording, look for an option that says something like, "write only" disc, or Disc-At-Once. I don't know just what the option was under EMC 7... I skipped 6 and 7, and went from 5 to 7.5.

 

It is "write only".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...