Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

LP to CD No sound while capturing?


dan r

Question

For input I'm using a USB device ( Instant Music) between preamp and computer. The Nero software that came with it had a checkbox allowing you to monitor the LP as you captured . It worked fine. I see nothing like this with EMC9. How can I get to hear what I record. I can get sound after with no problem.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

For input I'm using a USB device ( Instant Music) between preamp and computer. The Nero software that came with it had a checkbox allowing you to monitor the LP as you captured . It worked fine. I see nothing like this with EMC9. How can I get to hear what I record. I can get sound after with no problem.

 

What sound card do you have any why are you using the USB device? You should be able to just take the output of the preamp directly into the line-in on your sound card.

 

That USB device would be pretty handy if you were using a laptop with no line-in jack but a you could also carefully use the Mic jack (don't overdrive the volume).

 

Check your Windows Control Panel and select Sound and Audio devices to make sure that the input is not muted.

Link to comment
Share on other sites

What sound card do you have any why are you using the USB device? You should be able to just take the output of the preamp directly into the line-in on your sound card.

 

That USB device would be pretty handy if you were using a laptop with no line-in jack but a you could also carefully use the Mic jack (don't overdrive the volume).

 

Check your Windows Control Panel and select Sound and Audio devices to make sure that the input is not muted.

I'm using a laptop.The preamp has no volume control.Nothing is muted.????????

Link to comment
Share on other sites

Is the line in selected in the Volume control

 

I just tried the Nero LP assistant again, checked the digital monitoring box and everything works fine. Roxio doesn't have this option and I get no sound while recording. Using the USB interface the"capture from" is USB audio codec and the "input" is seen as microphone. There are no other options for input and according to the directions for the USB device, this is as it should be. Also there is no control of input level using this device.I can move the volume slider but it doesn't change the meter levels. I've done recordings with both systems and the CD's sound fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...