Jump to content
  • 0

Slideshow render issue


sail

Question

I created a slideshow of photos with Roxio 9 using the panning & zooming effect. I am having trouble rendering it properly - some areas on the images have some kind of posterizing effect, especially on people's faces and foreheads, i.e. the transitions in skin tone colors are not smooth. I am using a nVidia geForce2 MX card. Anyone has any ideas? forehead.jpg

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I upgraded my graphics card to a GeForce FX 5200 and got the latest driver for it. This card supports DirectX 9. I still get the same render problem. I am trying to output a .avi file of my slideshow using the "DV Video Encoder / 29.97 True NTSC" setting. I need to import my slideshow into Premiere Pro for further editing, and this seems to be the only way to get a file that Premiere Pro understands. The render quality looks good with "DV format AVI", but Premiere Pro can't read that file. Any ideas are greatly appreciated.

Link to comment
Share on other sites

I created a slideshow of photos with Roxio 9 using the panning & zooming effect. I am having trouble rendering it properly - some areas on the images have some kind of posterizing effect, especially on people's faces and foreheads, i.e. the transitions in skin tone colors are not smooth. I am using a nVidia geForce2 MX card. Anyone has any ideas? forehead.jpg
You could try updating the drivers for that video card and update Directx to the latest. It may not help tho, as that is an older card and I don't believe it supports all of the functions of directx9 that the software needs.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...