Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

I cannot select the write speed on any of my 3 DVD burners.. can't find firmware for them..



I have 3 DVD burners.


In the Windows device manager there are as follows:









I cannot choose a different write speed for DVDs other than 4x. With the LG I can only choose 4X but with the others I can do either 4X or 2.4X. The NEC one is OEM that came in my old Dell and the other two are OEM that I got from Newegg.com. I am assumng this is because my DVD+RWs I bought are 1X-4X only (I just looked at the spindle and realized this). They are Sony DVD+RWs and I am almost certain that all my drives support +RW.


Anyway, when I tried buring some stuff to one of them with my LG drive halfway through I got a "seek, sync, ATIP, or mechanical positioning error" message. Then after that I burned 3 DVDs in the same drive and they all finished. Then I put another one in and got the same message. I assumed these DVDs were bad for a moment and then I tried the DVD in my LITE-ON SATA drive. It burned it fine. The other DVD that did not burn correctly when in the LG burner I stuck in the NEC burner and started it and it burned it fine.


Is my LG burner out of date and needs a firmware update or is the drive bad/going bad? It seems odd that it would fail to burn one DVD, then burn 3 successfully (as far as I know) and then fail again. If it were going bad I would expect it to fail most of the time. What is going on?! ARG.


I am guessing that there isn't anythng wrong with my other drives in terms of firmware but just in case....


Here is the info for the LITE-ON SATA drive from newegg:


LITE-ON 16X DVD±R DVD Burner Black SATA Model SH-16A7S-05 - OEM

Item #: N82E16827106047


Here is the info for the LG drive from newegg:


LG 18X DVD±R Super-Multi DVD Burner With 12X DVD-RAM Write Black IDE Model GSAH22N-BK - OEM

Item #: N82E16827136103


I have gone to LG's main site and I have also gone to Lite-On's main site. Firmware updates for these models are conveniently absent.. grrr.


I have also looked for firmware for the NEC drive but that model doesn't even seem to be a model on their site at all.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...