Jump to content
  • 0

Gaps between tracks using Rcord Now 9



How do I get rid of the gaps between tracks using the new Roxio Record Now 9 MuiscLab Premier? I've been using Record Now 7 for a long time now without any issues whatsoever but for the life of me can't figure out how to get rid of the gaps between tracks with this new software. I've gone into the options and set it for Disc at Once, Track at Once, gone into the properties for each individual track and set the pre-gap seconds to 0 and no matter what I still get gaps. I only burn live music exclusively so I can't have any of these gaps between tracks. Any ideas?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...