Jump to content
  • 0

photosuite 8 no disk in drive error msg ~plse help




i had been using photosuite 4 and upgraded to 8.1.. in the past if i took a photo off a floppy then took the floppy out of the drive the program would sometimes keep prompting me to insert a disk in the drive everytime i tried to open a photo from the file or the open button on the tool bar.. sometimes that went away with a re-start, sometimes i just put up with it and it would stop with the prompting after a while.. it was never a consistent duration, sometimes only a few (8-20) sometimes i would have to try reinstalling..


8.1 hasn't done that to me until now.. it is popping up a message box stating:

exception processing message c0000013 4 75b6bf9c 75b6bf9c and after i click on either continue or cancel about 5 times it will then display a message box telling me :

no disk in drive, insert disk into drive E


i have tried reinstall and the things i can think of, a fix that i found on here.. its still happening.. and since i am an ebay seller and need to edit several hundred photos a week this is a real problem for me..


is there some thing i can do or did .. do i need to roll back the thing that i saw somewhere that i am not too sure how to find.. ?? get a different issue of photosuite?? please help, i haven't looked around for other software too much but i really like this one and would like to use it ..


oh, and i also get these messages if i am patient enough to open a photo and crop it and try to save it.. or close it..


thank you very much


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...