Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Drive To Drive Problem


darklogan

Question

When I install EMC 8 all is good. Problem is when I try to move files from one drive to another after its been installed I'm getting a prompt that says some or part of the file contains Roxio something or the other and that I may lose that part of the file. Thing is the file was on the pc way before Roxio and has nothing to do with media in anyway. What could be the cause of this ?? Thanx

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

When I install EMC 8 all is good. Problem is when I try to move files from one drive to another after its been installed I'm getting a prompt that says some or part of the file contains Roxio something or the other and that I may lose that part of the file. Thing is the file was on the pc way before Roxio and has nothing to do with media in anyway. What could be the cause of this ?? Thanx

 

To keep this from happening in the future, right click on the Roxio Watch icon in your tray, and tell it not to load on startup. It is a feature of the software that is not needed and will cause the problem that you are experiencing.

Link to comment
Share on other sites

When I install EMC 8 all is good. Problem is when I try to move files from one drive to another after its been installed I'm getting a prompt that says some or part of the file contains Roxio something or the other and that I may lose that part of the file. Thing is the file was on the pc way before Roxio and has nothing to do with media in anyway. What could be the cause of this ?? Thanx

 

The answer is here:

http://forums.support.roxio.com/index.php?...findpost&p=9536

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...