Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 8.01 fails to burn EyeTV HD recordings


ube

Question

I've seen this awhile back in the forum but would like to see if Roxio has acknowledge this as a problem.

 

EyeTV HD recordings from an EyeTV 500 fail to burn on Toast 8.01. The encoding process occurs normally. However, immediately before burning the DVD, Toast hangs up on "Filling the RAM cache", in which case, stays at 2% complete and doesn't go beyond that. After a long period of time, Toast aborts the process and brings me back to the main Toast window.

 

Reverting back to Toast 8.0 solves this problem and results in Toast burning the DVD. This occurs on my MBP (CD) and my new MBP (C2D) so the problem is consistent regardless of the machine used.

 

Has anyone experience this issue? Any resolutions to this problem other than reverting to 8.0?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I have replied to another thread relating to this problem. I too have been having this problem recording HD (not SD) EyeTV Diversity recordings with Toast 8.0.1. (Toast 8 also causes the same problem).I have found a solution courtesy of "tsantee" in another thread on the problem.

 

I did a quick 15 min test HD recording with Elgato EyeTV Diversity (2 x HD tuners).

 

Tried Toast again - quit after the encoding finished - with nothing to show for the process.

 

I used MPEG Streamclip to convert the EyeTV recording by dragging the EyeTV recording into Streamclip (have to use 'View -> All files") "Convert to MPEG". I then used this file in Toast 8.0.1 to creat a disk image, then burned it successfully.

 

I've no idea what Streamclip did, but the process worked!

 

Hope this helps.

 

George S

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...