Jump to content
  • 0
kelleencalhoun

PhotoSuite in EMC9

Question

I can only select 10 jpg files to open at a time into Photosuite to edit. I get the message: out of memory...close any unused programs, etc.....

 

closed out anything I could find.....fairly new machine, not a lot of junk on it to bog it down...

 

I have 456G free on hard drive and 2G of RAM running, dual core processer AMD 5200+, can open numerous jpgs on my XP machine. any suggestions?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I never tried to add more than 10 photos at one time to PhotoSuite, so I just tried it and I have the same result. After I clicked to dismiss the memory warning though, I was able to add more by dragging directly from a folder. I stopped at 50. Not ideal though, I know.

Share this post


Link to post
Share on other sites
  • 0

I can open at least 50 at one time in either v9 or v10 if they have been resized down for the web. Large images from the camera though, I can add 10 images at once, then have to add more a few at a time.

 

 

Share this post


Link to post
Share on other sites
  • 0
I can open at least 50 at one time in either v9 or v10 if they have been resized down for the web. Large images from the camera though, I can add 10 images at once, then have to add more a few at a time.

 

Your right Karri i can add 60mb then i get the message.

Share this post


Link to post
Share on other sites
  • 0
Your right Karri i can add 60mb then i get the message.

 

Nothing unusual there, the number of photos you can load depends on the amount of memory you have and the size of the photos. I don't understand why anybody would want to add so many pictures :blink:

Share this post


Link to post
Share on other sites
  • 0

I have other image apps that will open that many at a time, not that I usually have that many open at once. The only time I think I had so many open was to create web galleries, but that was in another program.

 

 

Share this post


Link to post
Share on other sites
  • 0

There is a new update for windows vista that the update manager does not tell you about. Look for emc 9 downloads and update your program and that should resolve your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×