Jump to content

cannot initialize API error message Roxio v6


Recommended Posts

I have an issue with my Roxio Easy CD and DVD Creator v6. I've had it for several years and never had any problems with it working or loading after reapplying the software never/ever.

 

Not until 2007, I now have problems. What is Roxio doing to their software? Or does this have something to do with a compatability issue with the new JAVA updates or, are other CD Burning software interfering with Roxio v6 such as Windows Media, or is it Realplayer. They have the ability to burn cd's too. Why is it suddenly so our computer applications programing interfering with Roxio Creator v6 now? (only a speculation) I have been trying figure out this API stuff for several weeks now. Look, I'll say this I need to use my software to burn my data. Is there anyone out there who knows how to solve this cannot initialize API problem I'm having.

 

My known issues are cannot initialize API (I uninstalled the software because it never would go pass the 3% mark during the CD burning process in easy cd creator). I thaught it was a corrupt driver so I tried to reload the software.

After loading the application tells me to reboot so all changes can take effect with roxio v6. But, the boot sector hangs and goes to option screen for safemode.

 

need help,

 

(Cool moe dee B)

Link to comment
Share on other sites

Possibly Realplayer is the culprit here. Other possibilities include IE7 and WMP11 (both will wreck all Roxio products up to and including EMC8).

 

The clue is in your post: what did you install (or update) just prior to ECD6 stopping? Uninstall that and see what happens.

 

It's nothing that Roxio did (after all the suite did work) but something that has been installed that clashes with it

Link to comment
Share on other sites

You should certainly try all the other suggestions first because I'm sure those processes will be easier and faster. But if none of that works - I had the same API problem with Version 7.5. I tried many suggestions and fixes and the only thing that finally worked was a complete reformat of my hard drive.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...